<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>&#8220;Andi Eigenmann torn about making a big sacrifice for new movie&#8221; &#8211; TopNews Philippines</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Comments Feed" href="https://www.topnewsphil.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover > a,#site-navigation ul li.current-menu-item > a,#site-navigation ul li.current_page_ancestor > a,#site-navigation ul li.current_page_item > a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.topnewsphil.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='4 nabbed in Albay buy-busts' href='https://www.topnewsphil.com/4-nabbed-in-albay-buy-busts/' />
<link rel='next' title='&#8220;Dianne Medina, ipinaliwanag kung bakit nagtagal ng dalawang taon ang engagement nila ni Rodjun Cruz&#8221;' href='https://www.topnewsphil.com/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.topnewsphil.com/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie/" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=2605' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fandi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fandi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2605 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper clearfix">	<div class="logo-ads-wrap">
		<div class="mt-container">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
									<p class="site-description">Updated News in PH</p>
							</div><!-- .site-branding -->
			<div class="header-widget-wrapper">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
		</div> <!-- mt-container -->
	</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><i class="fa fa-navicon"></i>Menu</div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="https://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon">Search<i class="fa fa-search"></i></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"> <i class="fa fa-close"></i></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">&#8220;Andi Eigenmann torn about making a big sacrifice for new movie&#8221;</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">&#8220;Andi Eigenmann torn about making a big sacrifice for new movie&#8221;</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-2605" class="has-thumbnail post-2605 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="post-thumbnail">
						<img src="https://www.topnewsphil.com/wp-content/uploads/2020/01/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie.jpg" alt="thumbnail">
				<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T04:57:52+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie/" rel="bookmark">&#8220;Andi Eigenmann torn about making a big sacrifice for new movie&#8221;</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		<div><img src="https://push-data.abs-cbn.com/push/push/media/2020-january/011520/660/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie.jpg?ext=.jpg" class="ff-og-image-inserted"></div>
<p id="details">Actress Andi Eigenmann says she is saddened that she will be away from her second child, Lilo, for the very first.</p>
<div id="html">
<p>Actress Andi Eigenmann said she is saddened that she will be away from her second child, Lilo, for the very first time since her baby was born as she will be busy filming a new movie very soon.</p>
<p>On Instagram, the <em>Agua Bendita</em> star shared that she will be gone for a month to shoot her newest project.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7SlFMJFET0/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12"></blockquote>
<p>&#8220;And now comes the hardest part. After almost 6 months, I am leaving Lilo for the very first time with papa on the island, because I will be busy filming a new movie. While I am stoked to be back in front of the camera, and to get another chance to bond with Ellie where it’s just her and me, it hurts to leave papa and my little one. It will only be for a month, but that’s way too long for me to be away from my children. I know it will feel like forever. Specially because there’s a chance I’d miss out on some milestones,&#8221; she said.</p>
<p>&#8220;Papa&#8221; is Lilo&#8217;s father and Andi&#8217;s longtime partner, pro surfer Philmar Alipayo, while Ellie is the actress&#8217; eight-year-old daughter from her previous relationship with Jake Ejercito.</p>
<p>&#8220;But I’m so grateful to have papa [Philmar] to count on, and Lilo’s lolo, lola and tita ninang [Angie Alipayo] to help him out too. I am going to miss my little one soooo much! But I will be doing this for all of us! And after this will be so rewarding that we will all be complete again on the island hopefully in our new home sweet home!&#8221; she added, referring to their family home in Siargao island.</p>
<p>Andi last appeared on the horror flick <em>All Souls Night</em> and the drama <em>The Maid in London</em> in 2018.</p>
</div>
	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-2605 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/4-nabbed-in-albay-buy-busts/" rel="prev">4 nabbed in Albay buy-busts</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz/" rel="next">&#8220;Dianne Medina, ipinaliwanag kung bakit nagtagal ng dalawang taon ang engagement nila ni Rodjun Cruz&#8221;</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-2607" class="has-thumbnail wow fadeInUp post-2607 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/01/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/01/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/01/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/01/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T04:57:58+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz/" rel="bookmark">&#8220;Dianne Medina, ipinaliwanag kung bakit nagtagal ng dalawang taon ang engagement nila ni Rodjun Cruz&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-2607 -->
<article id="post-2594" class="has-thumbnail wow fadeInUp post-2594 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/01/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/01/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/01/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/01/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T03:48:16+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday/" rel="bookmark">&#8220;Vickie Rushton writes heartfelt message for Jason Abalos on his birthday&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-2594 -->
<article id="post-2592" class="has-thumbnail wow fadeInUp post-2592 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/01/yam-concepcion-natuwang-malaman-na-siya-ang-first-choice-ni-direk-yam-laranas-para-sa-nightshift.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/01/yam-concepcion-natuwang-malaman-na-siya-ang-first-choice-ni-direk-yam-laranas-para-sa-nightshift.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/01/yam-concepcion-natuwang-malaman-na-siya-ang-first-choice-ni-direk-yam-laranas-para-sa-nightshift-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/01/yam-concepcion-natuwang-malaman-na-siya-ang-first-choice-ni-direk-yam-laranas-para-sa-nightshift-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/yam-concepcion-natuwang-malaman-na-siya-ang-first-choice-ni-direk-yam-laranas-para-sa-nightshift/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T03:48:11+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/yam-concepcion-natuwang-malaman-na-siya-ang-first-choice-ni-direk-yam-laranas-para-sa-nightshift/" rel="bookmark">&#8220;Yam Concepcion, natuwang malaman na siya ang first choice ni direk Yam Laranas para sa ‘Nightshift’&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-2592 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
<aside id="secondary" class="widget-area">
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz/" title="&#8220;Dianne Medina, ipinaliwanag kung bakit nagtagal ng dalawang taon ang engagement nila ni Rodjun Cruz&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/01/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz/">&#8220;Dianne Medina, ipinaliwanag kung bakit nagtagal ng dalawang taon ang engagement nila ni Rodjun Cruz&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/dianne-medina-ipinaliwanag-kung-bakit-nagtagal-ng-dalawang-taon-ang-engagement-nila-ni-rodjun-cruz/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T04:57:58+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie/" title="&#8220;Andi Eigenmann torn about making a big sacrifice for new movie&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/01/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie/">&#8220;Andi Eigenmann torn about making a big sacrifice for new movie&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/andi-eigenmann-torn-about-making-a-big-sacrifice-for-new-movie/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T04:57:52+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/4-nabbed-in-albay-buy-busts/" title="4 nabbed in Albay buy-busts">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/01/4-nabbed-in-albay-buy-busts-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/4-nabbed-in-albay-buy-busts/">4 nabbed in Albay buy-busts</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/4-nabbed-in-albay-buy-busts/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T04:21:25+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/angkas-bid-for-permanent-injunction-vs-new-pilot-run-rules-junked/" title="Angkas bid for permanent injunction vs new pilot run rules junked ">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/01/angkas-bid-for-permanent-injunction-vs-new-pilot-run-rules-junked-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/angkas-bid-for-permanent-injunction-vs-new-pilot-run-rules-junked/">Angkas bid for permanent injunction vs new pilot run rules junked </a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/angkas-bid-for-permanent-injunction-vs-new-pilot-run-rules-junked/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T04:07:07+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday/" title="&#8220;Vickie Rushton writes heartfelt message for Jason Abalos on his birthday&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/01/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday/">&#8220;Vickie Rushton writes heartfelt message for Jason Abalos on his birthday&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/vickie-rushton-writes-heartfelt-message-for-jason-abalos-on-his-birthday/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-15T03:48:16+00:00">January 15, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.topnewsphil.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://www.topnewsphil.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://www.topnewsphil.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://www.topnewsphil.com/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://www.topnewsphil.com/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://www.topnewsphil.com/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://www.topnewsphil.com/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://www.topnewsphil.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="https://www.topnewsphil.com/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td><a href="https://www.topnewsphil.com/2020/01/11/" aria-label="Posts published on January 11, 2020">11</a></td><td><a href="https://www.topnewsphil.com/2020/01/12/" aria-label="Posts published on January 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td><a href="https://www.topnewsphil.com/2020/01/14/" aria-label="Posts published on January 14, 2020">14</a></td><td id="today"><a href="https://www.topnewsphil.com/2020/01/15/" aria-label="Posts published on January 15, 2020">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nba.com/jazz/">Utah Jazz</a></h4><ul><li><a class='rsswidget' href='https://www.nba.com/jazz/news/qa-espns-zach-lowe-joe-ingles-utah-jazzs-all-star-candidates-and-dpoy-race'>Q&amp;amp;A: ESPN&#039;s Zach Lowe on Joe Ingles, the Utah Jazz&#039;s All-Star candidates, and the DPOY race</a> <span class="rss-date">January 15, 2020</span><div class="rssSummary">Joe Ingles’ journey to the NBA has been winding.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundball-roundup-numbers-over-last-15'>Roundball Roundup: Numbers over the last 15</a> <span class="rss-date">January 13, 2020</span><div class="rssSummary">Hello to Kirk Goldsberry. </div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundup-jazz-rally-beat-wizards-extending-win-streak-9'>The Roundup—Jazz rally to beat the Wizards, extending win streak to 9</a> <span class="rss-date">January 12, 2020</span><div class="rssSummary">Math problem for you: You’re on the road, with thousands of fans cheering against you.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundup-jazz-bury-18-threes-rout-charlotte-slc'>The Roundup—Jazz bury 18 threes, rout Charlotte in SLC</a> <span class="rss-date">January 11, 2020</span><div class="rssSummary">As far as victories go, this one was about as decisive as they get as the Utah Jazz dominated throughout their 109-92 rout of the Charlot</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundball-roundup-national-respect-rudy-donovan-and-bojan'>Roundball Roundup: National respect for Rudy, Donovan, and Bojan</a> <span class="rss-date">January 10, 2020</span><div class="rssSummary">3 All-Stars for Utah? JP ponders the thought after Zach Lowe and Howard Beck offer their teams.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/just-mercy-mike-conley-utah-jazz-present-donations-groups-fighting-wrongful-convictions-us'>&amp;quot;Just Mercy&amp;quot; — Mike Conley, Utah Jazz present donations to groups fighting wrongful convictions in the U.S.</a> <span class="rss-date">January 10, 2020</span><div class="rssSummary">Mike Conley fought back tears as he watched.</div> <cite></cite></li></ul></section></aside><!-- #secondary -->	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
