<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>China celebrates 4th farmers&#039; harvest festival in Nanhu District, eastern Jiaxing City - TopNews Philippines</title>
	<link rel="canonical" href="https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="China celebrates 4th farmers&#039; harvest festival in Nanhu District, eastern Jiaxing City - TopNews Philippines" />
	<meta property="og:description" content="JIAXING, China, Sept. 23, 2021 /PRNewswire/ &#8212; The major celebration of the fourth &#8220;Chinese Farmers&#8217; Harvest Festival&#8221; was held in Nanhu District of Jiaxing city, east China&#8217;s Zhejiang Province, on Sept. 23, which falls on the Autumn Equinox, one of the 24 solar terms in the Chinese lunar calendar, according to Nanhu District Media Center. [&hellip;]" />
	<meta property="og:url" content="https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/" />
	<meta property="og:site_name" content="TopNews Philippines" />
	<meta property="article:published_time" content="2021-09-23T10:42:00+00:00" />
	<meta property="og:image" content="https://en.prnasia.com/prnasia.com-PC/images/logo-en-blue-in.png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.topnewsphil.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#primaryimage","inLanguage":"en-US","url":"https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city.png","contentUrl":"https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city.png","width":200,"height":200},{"@type":"WebPage","@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#webpage","url":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/","name":"China celebrates 4th farmers' harvest festival in Nanhu District, eastern Jiaxing City - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"primaryImageOfPage":{"@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#primaryimage"},"datePublished":"2021-09-23T10:42:00+00:00","dateModified":"2021-09-23T10:42:00+00:00","breadcrumb":{"@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/"]}]},{"@type":"BreadcrumbList","@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.topnewsphil.com/"},{"@type":"ListItem","position":2,"name":"China celebrates 4th farmers&#8217; harvest festival in Nanhu District, eastern Jiaxing City"}]},{"@type":"Article","@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#article","isPartOf":{"@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"China celebrates 4th farmers&#8217; harvest festival in Nanhu District, eastern Jiaxing City","datePublished":"2021-09-23T10:42:00+00:00","dateModified":"2021-09-23T10:42:00+00:00","mainEntityOfPage":{"@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#webpage"},"wordCount":863,"commentCount":0,"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"image":{"@id":"https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/#primaryimage"},"thumbnailUrl":"https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city.png","articleSection":["PRN Asia"],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-10 a{background:#3b2d1b}
.category-button.cb-cat-10 a:hover{background:#090000}
#site-navigation ul li.cb-cat-10 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-10 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover>a,#site-navigation ul li.current-menu-item>a,#site-navigation ul li.current_page_ancestor>a,#site-navigation ul li.current-menu-ancestor>a,#site-navigation ul li.current_page_item>a,#site-navigation ul li.focus>a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.topnewsphil.com/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.topnewsphil.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/front_end/styles/baze_styles_youtube.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/front_end/scripts/youtube_embed_front_end.js?ver=5.7.3' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.7.3' id='youtube_api_js-js'></script>
<link rel="https://api.w.org/" href="https://www.topnewsphil.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.topnewsphil.com/wp-json/wp/v2/posts/106868" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=106868' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fchina-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fchina-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-106868 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap mt-clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-52748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper mt-clearfix">		<div class="logo-ads-wrap">
			<div class="mt-container">
				<div class="site-branding">
												<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
												<p class="site-description">Updated News in PH</p>
									</div><!-- .site-branding -->
				<div class="header-widget-wrapper">
					<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>				</div>
			</div> <!-- mt-container -->
		</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><a href="javascript:void(0)"><i class="fa fa-navicon"></i>Menu</a></div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="http://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon"><a href="javascript:void(0)">Search<i class="fa fa-search"></i></a></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"><a href="javascript:void(0)"><i class="fa fa-close"></i></a></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- .mt-form-wrap -->
		</div><!-- .mt-menu-search -->
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">China celebrates 4th farmers&#8217; harvest festival in Nanhu District, eastern Jiaxing City</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/prn-asia/" itemprop="item"><span itemprop="name">PRN Asia</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name"><span itemprop="name">China celebrates 4th farmers&#8217; harvest festival in Nanhu District, eastern Jiaxing City</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
<div class="mt-page-content-wrapper">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-106868" class="has-thumbnail post-106868 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="post-thumbnail">
		<img width="200" height="200" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city.png 200w, https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" />		<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T10:42:00+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/" rel="bookmark">China celebrates 4th farmers&#8217; harvest festival in Nanhu District, eastern Jiaxing City</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div><img src="https://en.prnasia.com/prnasia.com-PC/images/logo-en-blue-in.png" class="ff-og-image-inserted"></div>
<p>JIAXING, <span class="xn-location">China</span>, <span class="xn-chron">Sept. 23, 2021</span> /PRNewswire/ &#8212; The major celebration of the fourth &#8220;Chinese Farmers&#8217; Harvest Festival&#8221; was held in Nanhu District of Jiaxing city, east <span class="xn-location">China&#8217;s</span> <span class="xn-location">Zhejiang Province</span>, on <span class="xn-chron">Sept. 23</span>, which falls on the Autumn Equinox, one of the 24 solar terms in the Chinese lunar calendar, according to Nanhu District Media Center.</p>
<p>Starting in 2018, the Chinese farmers&#8217; harvest festival coincides with the autumnal equinox each year and is mainly celebrated with performances and farming contests.</p>
<p>This year marks the centenary of the founding of the Communist Party of <span class="xn-location">China</span> (CPC), which will be highlighted during the festival&#8217;s celebration in Jiaxing. A series of distinctive and diverse harvest activities will be carried out to celebrate harvest and pay tribute to the CPC&#8217;s leadership.</p>
<p>Digital empowerment is one of the key words of the festival&#8217;s celebration in Jiaxing. Offline display, field operation, introductory video and system demonstration will be used to showcase new achievements of smart agriculture and digital village development in <span class="xn-location">China</span>, especially in <span class="xn-location">Zhejiang Province</span>.</p>
<p>Jiaxing will take this harvest festival as an opportunity to display the idyll of the new era, revive and upgrade the agricultural culture and create world-class picturesque destination, according to <span class="xn-person">Zhang Bing</span>, secretary of the CPC Jiaxing Municipal Committee.</p>
<p>Jiaxing seeks to build a high-quality rural revitalization demonstration area, and further enhance the pride and happiness of rural and agriculture people. Efforts will be pooled across the city to promote rural revitalization and build a model city of common prosperity, Zhang added.</p>
<p>Located in the hinterland of <span class="xn-location">China&#8217;s</span> Yangtze River Delta, Jiaxing is one of the earliest rice planting areas in the world, with the fame of a land of milk and honey and a silk hub. Since 1978, Jiaxing has been following the path of balancing urban and rural development and prioritized development of agriculture and rural areas, becoming one of the cities with the highest degree of urban-rural integration in <span class="xn-location">China</span>. </p>
<p>Jiaxing&#8217;s urbanization rate topped 70 percent, and its per capita disposable income of rural residents is one of the highest in <span class="xn-location">China</span>. Urban and rural residents enjoy a unified basic medical insurance, enabling a local citizen to enjoy medical insurance services across the Yangtze River Delta.</p>
<p>Walking on the road of Lianfeng Village, <span class="xn-person">Fengqiao Town</span>, Jiaxing&#8217;s Nanhu District, one can see clear rivers along with green grass and flowers on one side, and simple and tidy farmhouses on the other. </p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>&#8220;Just over a decade ago, our village was still dominated by traditional planting and aquaculture, with low output and heavy pollution; Nowadays, the environment in the village has improved and the industry has been transformed,&#8221; said Li Zhengfeng, head of Lianfeng Village. The village also set up a tourism media company. Last year, the village collective income reached <span class="xn-money">2.16 million yuan</span>, and the per capita income was nearly <span class="xn-money">40,000 yuan</span>. </p>
<p>Following the rural revitalization strategy, Nanhu District has implemented the quality improvement plan in the central city to turn the whole region into a scenic place. In the push, the district has transformed 390 old communities and alleys. Efforts have been made to build beautiful countryside and beautiful towns and develop a number of 3A-level scenic villages and characteristic village tourism brands. With the integrated development of agriculture and tourism, villages are turned into happy homes for farmers and leisure parks for citizens to increase local income and inject vitality into rural revitalization. In 2020, village tourism in Nanhu District received more than 520,000 visits with a total income of about <span class="xn-money">30 million yuan</span>.</p>
<p>Moreover, as the permanent venue of the World Internet Conference, Jiaxing has well followed the layout of the rural revitalization strategy and top project of digital economy development to further digitalize agriculture and rural affairs management.</p>
<p>In June this year, Xiangjiadang agricultural digital factory with a total investment of <span class="xn-money">60 million yuan</span> was completed in Nanhu Agricultural Economic Development Zone. </p>
<p>The factory uses a number of modern agricultural technologies to make the development of agricultural production and management more industrialized, standardized, digitalized and integrated with finance. </p>
<p>Walking into the factory&#8217;s whitish intelligent greenhouse is like entering the purification workshop as one cannot find any soil, but only the crops growing vertically under the automatic fill lights. The temperature, light, water, gas and fertilizer required by crops are all collected by intelligent sensors, and a scientific real-time management scheme is formed through background big data analysis, thus realizing a complete set of smart control.</p>
<p>The annual output value of Xiangjiadang agricultural digital factory is expected to reach more than <span class="xn-money">10 million yuan</span>. It can provide one million kilograms of high-quality fresh green vegetables for the local people every year, offering technical jobs to over 500 farmers.</p>
<p>Jiaxing is one of the key landmarks of <span class="xn-location">China&#8217;s</span> revolutionary course. In the summer of 1921, the First National Congress of the Communist Party of <span class="xn-location">China</span> held in <span class="xn-location">Shanghai</span> was urgently transferred to a small boat in Nanhu Lake of Jiaxing, and all the agenda of the congress was completed on board. Nanhu Lake in Jiaxing has become the place where the Chinese revolution&#8217;s leading body set sail.</p>
<p>Image Attachments Links:</p>
<p>Link: <a target="_blank" href="http://asianetnews.net/view-attachment?attach-id=401700" rel="nofollow noopener">http://asianetnews.net/view-attachment?attach-id=401700</a></p>
<p>Caption: Map of fish-shaped rice fields in Nanhu District, Jiaxing</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-106868 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/comelec-moves-to-resolve-pdp-laban-dispute/" rel="prev">Comelec moves to resolve PDP-Laban dispute</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/blue-bottle-coffee-commits-to-carbon-neutrality-by-2024blue-bottle-6-jpg/" rel="next">BLUE BOTTLE COFFEE Commits to Carbon Neutrality by 2024Blue-Bottle-6.jpg</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-106866" class="has-thumbnail wow fadeInUp post-106866 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="16" height="16" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/four-seasons-education-announces-board-authorization-to-repurchase-up-to-us15-million.png" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/four-seasons-education-announces-board-authorization-to-repurchase-up-to-us15-million/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T11:00:00+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/four-seasons-education-announces-board-authorization-to-repurchase-up-to-us15-million/" rel="bookmark">Four Seasons Education Announces Board Authorization to Repurchase up to US$15 Million</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-106866 -->
<article id="post-106854" class="has-thumbnail wow fadeInUp post-106854 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="16" height="16" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/china-yuchai-repositions-long-term-growth-strategy-through-investment-in-new-energy-technologies.png" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/china-yuchai-repositions-long-term-growth-strategy-through-investment-in-new-energy-technologies/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T10:00:00+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/china-yuchai-repositions-long-term-growth-strategy-through-investment-in-new-energy-technologies/" rel="bookmark">China Yuchai Repositions Long-Term Growth Strategy Through Investment in New Energy Technologies</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-106854 -->
<article id="post-106856" class="has-thumbnail wow fadeInUp post-106856 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="200" height="200" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/human-brains-conversations-an-online-project-dedicated-to-brains-studies-and-presented-by-fondazione-prada.png" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/09/human-brains-conversations-an-online-project-dedicated-to-brains-studies-and-presented-by-fondazione-prada.png 200w, https://www.topnewsphil.com/wp-content/uploads/2021/09/human-brains-conversations-an-online-project-dedicated-to-brains-studies-and-presented-by-fondazione-prada-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/human-brains-conversations-an-online-project-dedicated-to-brains-studies-and-presented-by-fondazione-prada/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T10:00:00+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/human-brains-conversations-an-online-project-dedicated-to-brains-studies-and-presented-by-fondazione-prada/" rel="bookmark">&#8220;Human Brains: Conversations&#8221;, an online project dedicated to brains studies and presented by Fondazione Prada</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-106856 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="widget-area">
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://radio.hostsailor.com/public/topnewsphil/embed" frameborder="0" allowtransparency="true" style="width: 100%; min-height: 150px; border: 0;"></iframe>
</div></section><section id="youtube_embed_widget-2" class="widget youtube_embed_widget"><h4 class="widget-title">Youtube Channel</h4><div style="text-align:left"><span style="display:inline-block;text-align:center;"><iframe class="youtube_embed_iframe"    allowFullScreen="true" style="width:320px; height:265px" src="//www.youtube.com/embed/W1OeVc0nOXE?autoplay=0&theme=dark&loop=0&fs=1&modestbranding=0&iv_load_policy=3&color=red&autohide=1&disablekb=0&enablejsapi=1&version=3"></iframe><div></div></span></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/eleazar-no-signs-of-foul-play-in-bree-jonson-death-but-it-hasnt-been-ruled-out/" title="Eleazar: No signs of foul play in Bree Jonson death but it hasn&#8217;t been ruled out">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/eleazar-no-signs-of-foul-play-in-bree-jonson-death-but-it-hasnt-been-ruled-out-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/eleazar-no-signs-of-foul-play-in-bree-jonson-death-but-it-hasnt-been-ruled-out/">Eleazar: No signs of foul play in Bree Jonson death but it hasn&#8217;t been ruled out</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/eleazar-no-signs-of-foul-play-in-bree-jonson-death-but-it-hasnt-been-ruled-out/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T11:17:28+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/four-seasons-education-announces-board-authorization-to-repurchase-up-to-us15-million/" title="Four Seasons Education Announces Board Authorization to Repurchase up to US$15 Million">
                                            <figure><div class="mt-post-thumb"><img width="16" height="16" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/four-seasons-education-announces-board-authorization-to-repurchase-up-to-us15-million.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/four-seasons-education-announces-board-authorization-to-repurchase-up-to-us15-million/">Four Seasons Education Announces Board Authorization to Repurchase up to US$15 Million</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/four-seasons-education-announces-board-authorization-to-repurchase-up-to-us15-million/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T11:00:00+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/blue-bottle-coffee-commits-to-carbon-neutrality-by-2024blue-bottle-6-jpg/" title="BLUE BOTTLE COFFEE Commits to Carbon Neutrality by 2024Blue-Bottle-6.jpg">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/blue-bottle-coffee-commits-to-carbon-neutrality-by-2024blue-bottle-6-jpg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/blue-bottle-coffee-commits-to-carbon-neutrality-by-2024blue-bottle-6-jpg/">BLUE BOTTLE COFFEE Commits to Carbon Neutrality by 2024Blue-Bottle-6.jpg</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/blue-bottle-coffee-commits-to-carbon-neutrality-by-2024blue-bottle-6-jpg/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T10:51:48+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/" title="China celebrates 4th farmers&#8217; harvest festival in Nanhu District, eastern Jiaxing City">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city-150x150.png 150w, https://www.topnewsphil.com/wp-content/uploads/2021/09/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city.png 200w" sizes="(max-width: 150px) 100vw, 150px" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/">China celebrates 4th farmers&#8217; harvest festival in Nanhu District, eastern Jiaxing City</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/china-celebrates-4th-farmers-harvest-festival-in-nanhu-district-eastern-jiaxing-city/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T10:42:00+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/comelec-moves-to-resolve-pdp-laban-dispute/" title="Comelec moves to resolve PDP-Laban dispute">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/09/comelec-moves-to-resolve-pdp-laban-dispute-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/comelec-moves-to-resolve-pdp-laban-dispute/">Comelec moves to resolve PDP-Laban dispute</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/comelec-moves-to-resolve-pdp-laban-dispute/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-23T10:03:13+00:00">September 23, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2021/09/01/" aria-label="Posts published on September 1, 2021">1</a></td><td><a href="https://www.topnewsphil.com/2021/09/02/" aria-label="Posts published on September 2, 2021">2</a></td><td><a href="https://www.topnewsphil.com/2021/09/03/" aria-label="Posts published on September 3, 2021">3</a></td><td><a href="https://www.topnewsphil.com/2021/09/04/" aria-label="Posts published on September 4, 2021">4</a></td><td><a href="https://www.topnewsphil.com/2021/09/05/" aria-label="Posts published on September 5, 2021">5</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/09/06/" aria-label="Posts published on September 6, 2021">6</a></td><td><a href="https://www.topnewsphil.com/2021/09/07/" aria-label="Posts published on September 7, 2021">7</a></td><td><a href="https://www.topnewsphil.com/2021/09/08/" aria-label="Posts published on September 8, 2021">8</a></td><td><a href="https://www.topnewsphil.com/2021/09/09/" aria-label="Posts published on September 9, 2021">9</a></td><td><a href="https://www.topnewsphil.com/2021/09/10/" aria-label="Posts published on September 10, 2021">10</a></td><td><a href="https://www.topnewsphil.com/2021/09/11/" aria-label="Posts published on September 11, 2021">11</a></td><td><a href="https://www.topnewsphil.com/2021/09/12/" aria-label="Posts published on September 12, 2021">12</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/09/13/" aria-label="Posts published on September 13, 2021">13</a></td><td><a href="https://www.topnewsphil.com/2021/09/14/" aria-label="Posts published on September 14, 2021">14</a></td><td><a href="https://www.topnewsphil.com/2021/09/15/" aria-label="Posts published on September 15, 2021">15</a></td><td><a href="https://www.topnewsphil.com/2021/09/16/" aria-label="Posts published on September 16, 2021">16</a></td><td><a href="https://www.topnewsphil.com/2021/09/17/" aria-label="Posts published on September 17, 2021">17</a></td><td><a href="https://www.topnewsphil.com/2021/09/18/" aria-label="Posts published on September 18, 2021">18</a></td><td><a href="https://www.topnewsphil.com/2021/09/19/" aria-label="Posts published on September 19, 2021">19</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/09/20/" aria-label="Posts published on September 20, 2021">20</a></td><td><a href="https://www.topnewsphil.com/2021/09/21/" aria-label="Posts published on September 21, 2021">21</a></td><td><a href="https://www.topnewsphil.com/2021/09/22/" aria-label="Posts published on September 22, 2021">22</a></td><td id="today"><a href="https://www.topnewsphil.com/2021/09/23/" aria-label="Posts published on September 23, 2021">23</a></td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.topnewsphil.com/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Unknown Feed</a></h4></section></aside><!-- #secondary --></div><!-- .mt-page-content-wrapper -->
	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".f2f3ef1a5a9aa1e0e49b16dbd537678c").click(function() {
jQuery.post(
"https://www.topnewsphil.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "9de3cf89ab",
}, function(response) { }
);
});
});
</script><script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.1.0' id='color-blog-combine-scripts-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.1.0' id='color-blog-navigation-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.1.0' id='color-blog-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='color-blog-custom-scripts-js-extra'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.1.0' id='color-blog-custom-scripts-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
</body>
</html>
