<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>&quot;Did Maymay Entrata reveal her relationship status with Edward Barber?&quot; - TopNews Philippines</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Did Maymay Entrata reveal her relationship status with Edward Barber?&quot; - TopNews Philippines" />
<meta property="og:description" content="Edward Barber and Maymay Entrata have remained onscreen partners after their “Pinoy Big Brother: Lucky Season 7” stint in 2017. Maymay Entrata and Edward Barber have been onscreen partners and close friends after joining Pinoy Big Brother: Lucky Season 7 in 2017 where Maymay was hailed the big winner. Maymay and Edward are gearing up &hellip;" />
<meta property="og:url" content="https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/" />
<meta property="og:site_name" content="TopNews Philippines" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-02-09T02:28:32+00:00" />
<meta property="og:image" content="https://www.topnewsphil.com/wp-content/uploads/2020/02/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber.jpg" />
<meta property="og:image:secure_url" content="https://www.topnewsphil.com/wp-content/uploads/2020/02/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="368" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Edward Barber and Maymay Entrata have remained onscreen partners after their “Pinoy Big Brother: Lucky Season 7” stint in 2017. Maymay Entrata and Edward Barber have been onscreen partners and close friends after joining Pinoy Big Brother: Lucky Season 7 in 2017 where Maymay was hailed the big winner. Maymay and Edward are gearing up [&hellip;]" />
<meta name="twitter:title" content="&quot;Did Maymay Entrata reveal her relationship status with Edward Barber?&quot; - TopNews Philippines" />
<meta name="twitter:image" content="https://www.topnewsphil.com/wp-content/uploads/2020/02/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":{"@type":"SearchAction","target":"https://www.topnewsphil.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/#primaryimage","url":"https://www.topnewsphil.com/wp-content/uploads/2020/02/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber.jpg","width":660,"height":368},{"@type":"WebPage","@id":"https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/#webpage","url":"https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/","inLanguage":"en-US","name":"&quot;Did Maymay Entrata reveal her relationship status with Edward Barber?&quot; - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"primaryImageOfPage":{"@id":"https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/#primaryimage"},"datePublished":"2020-02-09T02:28:32+00:00","dateModified":"2020-02-09T02:28:32+00:00"},{"@type":"Article","@id":"https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/#article","isPartOf":{"@id":"https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"&#8220;Did Maymay Entrata reveal her relationship status with Edward Barber?&#8221;","datePublished":"2020-02-09T02:28:32+00:00","dateModified":"2020-02-09T02:28:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/#webpage"},"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"image":{"@id":"https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/#primaryimage"},"articleSection":"Entertainment"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Comments Feed" href="https://www.topnewsphil.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover > a,#site-navigation ul li.current-menu-item > a,#site-navigation ul li.current_page_ancestor > a,#site-navigation ul li.current_page_item > a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.topnewsphil.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=6011' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fdid-maymay-entrata-reveal-her-relationship-status-with-edward-barber%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fdid-maymay-entrata-reveal-her-relationship-status-with-edward-barber%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-6011 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper clearfix">	<div class="logo-ads-wrap">
		<div class="mt-container">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
									<p class="site-description">Updated News in PH</p>
							</div><!-- .site-branding -->
			<div class="header-widget-wrapper">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
		</div> <!-- mt-container -->
	</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><i class="fa fa-navicon"></i>Menu</div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="https://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon">Search<i class="fa fa-search"></i></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"> <i class="fa fa-close"></i></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">&#8220;Did Maymay Entrata reveal her relationship status with Edward Barber?&#8221;</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">&#8220;Did Maymay Entrata reveal her relationship status with Edward Barber?&#8221;</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-6011" class="has-thumbnail post-6011 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="post-thumbnail">
						<img src="https://www.topnewsphil.com/wp-content/uploads/2020/02/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber.jpg" alt="thumbnail">
				<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T02:28:32+00:00">February 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/" rel="bookmark">&#8220;Did Maymay Entrata reveal her relationship status with Edward Barber?&#8221;</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div><img src="https://push-data.abs-cbn.com/push/push/media/2020-february/020920/660/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber.jpg?ext=.jpg" class="ff-og-image-inserted"></div>
<p id="details">Edward Barber and Maymay Entrata have remained onscreen partners after their “Pinoy Big Brother: Lucky Season 7” stint in 2017.</p>
<div id="html">
<p>Maymay Entrata and Edward Barber have been onscreen partners and close friends after joining <strong><em>Pinoy Big Brother: Lucky Season 7</em></strong> in 2017 where Maymay was hailed the big winner.</p>
<p>Maymay and Edward are gearing up for their upcoming teleserye titled Heart to Heart that is set to air this year.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Earlier this year, TV host Robi Domingo asked the actress if she and Edward also fight during their appearance on <em><strong>iWant ASAP.</strong></em></p>
<p>&#8220;Lagi po kaming nag-aaway pero ang importante dun ay kami pa rin,” Maymay answered at the time.</p>
<p>In an interview with ABS-CBN News (https://news.abs-cbn.com/entertainment/02/08/20/nadulas-maymay-sinagot-kung-sila-na-nga-ba-ni-edward), Maymay clarified that she meant to say was they are still friends no matter how big their fight gets.</p>
<p><em>&#8220;Ang ibig sabihin noon: okay kami. Hindi &#8216;yon ibig sabihin na kami na kami&#8230; Itong si Kuya Robi kasi tanong nang tanong, siyempre ma-ano ka talaga&#8230; I stuttered only,&#8221;</em> she said.</p>
<p>When asked about their current status, Maymay said, <em>“Best friends forever.”</em></p>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-6011 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission/" rel="prev">&#8220;Wil Dasovich receives good news two years after he went into cancer remission&#8221;</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-6009" class="has-thumbnail wow fadeInUp post-6009 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/02/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/02/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/02/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/02/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T02:28:27+00:00">February 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission/" rel="bookmark">&#8220;Wil Dasovich receives good news two years after he went into cancer remission&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-6009 -->
<article id="post-6002" class="has-thumbnail wow fadeInUp post-6002 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/02/sam-smith-praises-viral-pinoy-students-cover-of-too-good-at-goodbyes.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/02/sam-smith-praises-viral-pinoy-students-cover-of-too-good-at-goodbyes.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/02/sam-smith-praises-viral-pinoy-students-cover-of-too-good-at-goodbyes-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/02/sam-smith-praises-viral-pinoy-students-cover-of-too-good-at-goodbyes-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/sam-smith-praises-viral-pinoy-students-cover-of-too-good-at-goodbyes/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T00:27:53+00:00">February 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/sam-smith-praises-viral-pinoy-students-cover-of-too-good-at-goodbyes/" rel="bookmark">&#8220;Sam Smith praises viral Pinoy student’s cover of ’Too Good At Goodbyes’&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-6002 -->
<article id="post-5971" class="has-thumbnail wow fadeInUp post-5971 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/02/could-you-be-the-next-face-to-watch-out-for.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/02/could-you-be-the-next-face-to-watch-out-for.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/02/could-you-be-the-next-face-to-watch-out-for-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/02/could-you-be-the-next-face-to-watch-out-for-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/could-you-be-the-next-face-to-watch-out-for/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-08T10:08:27+00:00">February 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/could-you-be-the-next-face-to-watch-out-for/" rel="bookmark">&#8220;Could you be the next face to watch out for?&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-5971 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
<aside id="secondary" class="widget-area">
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/" title="&#8220;Did Maymay Entrata reveal her relationship status with Edward Barber?&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/02/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/">&#8220;Did Maymay Entrata reveal her relationship status with Edward Barber?&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/did-maymay-entrata-reveal-her-relationship-status-with-edward-barber/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T02:28:32+00:00">February 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission/" title="&#8220;Wil Dasovich receives good news two years after he went into cancer remission&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/02/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission/">&#8220;Wil Dasovich receives good news two years after he went into cancer remission&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/wil-dasovich-receives-good-news-two-years-after-he-went-into-cancer-remission/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T02:28:27+00:00">February 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/shanghai-officials-reveal-novel-coronavirus-transmission-modes/">Shanghai officials reveal novel coronavirus transmission modes</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/shanghai-officials-reveal-novel-coronavirus-transmission-modes/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T01:34:26+00:00">February 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/amihan-to-bring-cloudy-skies-with-rains-in-luzon-visayas-areas-on-sunday/">Amihan to bring cloudy skies with rains in Luzon, Visayas areas on Sunday</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/amihan-to-bring-cloudy-skies-with-rains-in-luzon-visayas-areas-on-sunday/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T01:11:16+00:00">February 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/chartered-plane-carrying-repatriated-ofws-from-china-lands-in-clark/">Chartered plane carrying repatriated OFWS from China lands in Clark</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/chartered-plane-carrying-repatriated-ofws-from-china-lands-in-clark/" rel="bookmark"><time class="entry-date published updated" datetime="2020-02-09T00:36:19+00:00">February 9, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.topnewsphil.com/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://www.topnewsphil.com/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://www.topnewsphil.com/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://www.topnewsphil.com/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://www.topnewsphil.com/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://www.topnewsphil.com/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://www.topnewsphil.com/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td id="today"><a href="https://www.topnewsphil.com/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nba.com/jazz/">Utah Jazz</a></h4><ul><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundup-jazz-break-out-slump-beat-blazers-slc'>The Roundup—Jazz break out of slump, beat Blazers in SLC</a> <span class="rss-date">February 8, 2020</span><div class="rssSummary">For more than half of Friday night&#039;s game—thanks in large part to yet another sizzling start by Portland&#039;s Damian Lillard—it</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundball-roundup-all-star-teams-drafted-mike-conley-comments-trade-deadline'>Roundball Roundup: All-Star teams drafted + Mike Conley comments on the trade deadline</a> <span class="rss-date">February 8, 2020</span><div class="rssSummary">The Jazz join Team Giannis. The MVP selects the DPOY and Spida Mitchell.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/donovan-mitchell-and-rudy-gobert-will-play-team-giannis-2020-nba-all-star-game'>Donovan Mitchell and Rudy Gobert will play for Team Giannis in the 2020 NBA All-Star Game</a> <span class="rss-date">February 7, 2020</span><div class="rssSummary">Stifle and Spida are sticking together.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundup-jazz-falter-late-fall-denver-slc'>The Roundup—Jazz falter late, fall to Denver in SLC</a> <span class="rss-date">February 6, 2020</span><div class="rssSummary">Three days off couldn&#039;t help the Utah Jazz as they dropped a 98-95 heartbreaker at home Wednesday night to the Denver Nuggets.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/better-together-utah-jazzs-donovan-mitchell-and-rudy-gobert-named-all-star-reserves'>Better together—Utah Jazz’s Donovan Mitchell and Rudy Gobert named All-Star reserves</a> <span class="rss-date">February 5, 2020</span><div class="rssSummary">Rudy Gobert remembers their mocking laughter. They laughed when he said he would be in the NBA.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundball-roundup-why-mike-conley-joined-starters'>Roundball Roundup: Why Mike Conley joined the starters</a> <span class="rss-date">February 3, 2020</span><div class="rssSummary">The Jazz fall in Portland to the Blazers. JP reviews the matchup and goes into what integrating Mike Conley into the lineup means.</div> <cite></cite></li></ul></section></aside><!-- #secondary -->	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
