<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>First batch of medical frontliners from Visayas sent to Metro Manila - TopNews Philippines</title>
	<link rel="canonical" href="https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="First batch of medical frontliners from Visayas sent to Metro Manila - TopNews Philippines" />
	<meta property="og:description" content="THE first batch of medical frontliners from the Visayas has flown to Metro Manila to augment the health workers in the region amid the surge in coronavirus disease 2019 (Covid-19) infections. Sen. Christopher Lawrence “Bong” Go expressed his sincere gratitude to the frontliners from the Vicente Sotto Memorial Medical Center in Cebu City and the [&hellip;]" />
	<meta property="og:url" content="https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/" />
	<meta property="og:site_name" content="TopNews Philippines" />
	<meta property="article:published_time" content="2021-04-09T05:45:08+00:00" />
	<meta property="og:image" content="https://www.topnewsphil.com/wp-content/uploads/2021/04/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila-1.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":[{"@type":"SearchAction","target":"https://www.topnewsphil.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#primaryimage","inLanguage":"en-US","url":"https://www.topnewsphil.com/wp-content/uploads/2021/04/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila.jpg","width":1200,"height":1054},{"@type":"WebPage","@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#webpage","url":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/","name":"First batch of medical frontliners from Visayas sent to Metro Manila - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"primaryImageOfPage":{"@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#primaryimage"},"datePublished":"2021-04-09T05:45:08+00:00","dateModified":"2021-04-09T05:45:08+00:00","breadcrumb":{"@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/"]}]},{"@type":"BreadcrumbList","@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.topnewsphil.com/","url":"https://www.topnewsphil.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/","url":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/","name":"First batch of medical frontliners from Visayas sent to Metro Manila"}}]},{"@type":"Article","@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#article","isPartOf":{"@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"First batch of medical frontliners from Visayas sent to Metro Manila","datePublished":"2021-04-09T05:45:08+00:00","dateModified":"2021-04-09T05:45:08+00:00","mainEntityOfPage":{"@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#webpage"},"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"image":{"@id":"https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/#primaryimage"},"articleSection":"TopNews","inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-10 a{background:#3b2d1b}
.category-button.cb-cat-10 a:hover{background:#090000}
#site-navigation ul li.cb-cat-10 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-10 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover>a,#site-navigation ul li.current-menu-item>a,#site-navigation ul li.current_page_ancestor>a,#site-navigation ul li.current-menu-ancestor>a,#site-navigation ul li.current_page_item>a,#site-navigation ul li.focus>a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.topnewsphil.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.topnewsphil.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.7' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.7' id='youtube_api_js-js'></script>
<link rel="https://api.w.org/" href="https://www.topnewsphil.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.topnewsphil.com/wp-json/wp/v2/posts/89161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=89161' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Ffirst-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Ffirst-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-89161 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap mt-clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-52748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper mt-clearfix">		<div class="logo-ads-wrap">
			<div class="mt-container">
				<div class="site-branding">
												<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
												<p class="site-description">Updated News in PH</p>
									</div><!-- .site-branding -->
				<div class="header-widget-wrapper">
					<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>				</div>
			</div> <!-- mt-container -->
		</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><a href="javascript:void(0)"><i class="fa fa-navicon"></i>Menu</a></div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="http://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon"><a href="javascript:void(0)">Search<i class="fa fa-search"></i></a></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"><a href="javascript:void(0)"><i class="fa fa-close"></i></a></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- .mt-form-wrap -->
		</div><!-- .mt-menu-search -->
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">First batch of medical frontliners from Visayas sent to Metro Manila</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/topnews/" itemprop="item"><span itemprop="name">TopNews</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name"><span itemprop="name">First batch of medical frontliners from Visayas sent to Metro Manila</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
<div class="mt-page-content-wrapper">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-89161" class="has-thumbnail post-89161 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="post-thumbnail">
		<img width="1200" height="1054" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/04/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila.jpg 1200w, https://www.topnewsphil.com/wp-content/uploads/2021/04/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila-300x264.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2021/04/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila-1024x899.jpg 1024w, https://www.topnewsphil.com/wp-content/uploads/2021/04/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila-768x675.jpg 768w, https://www.topnewsphil.com/wp-content/uploads/2021/04/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila-600x527.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />		<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T05:45:08+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/first-batch-of-medical-frontliners-from-visayas-sent-to-metro-manila/" rel="bookmark">First batch of medical frontliners from Visayas sent to Metro Manila</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div><img src="https://www.manilatimes.net/wp-content/uploads/2021/03/bong-go-1.jpg" class="ff-og-image-inserted"></div>
<p>THE first batch of medical frontliners from the Visayas has flown to Metro Manila to augment the health workers in the region amid the surge in coronavirus disease 2019 (Covid-19) infections.</p>
<p>Sen. Christopher Lawrence “Bong” Go expressed his sincere gratitude to the frontliners from the Vicente Sotto Memorial Medical Center in Cebu City and the Department of Health in Central Visayas.</p>
<p>“Nagpapasalamat po ako sa mga health workers natin sa inyong serbisyo at sakripisyo, lalu na ngayong may pandemya dulot ng Covid-19 (I am thankful to our health workers for your service and sacrifice, especially now that there is a pandemic because of COVID-19),” said Go in his video message to the frontliners.</p>
<p>“Hindi madali ang trabaho ninyo dahil mabagsik at agresibo ang kalaban natin ngayon at hindi natin nakikita ang COVID-19. Kaya maraming, maraming salamat po sa inyong lahat (Your task is not easy because our enemy now is strong and aggressive, and Covid-19 is invisible),” he added.</p>
<p>A ceremonial send-off for the frontliners—composed of 11 doctors, 35 nurses, and four medical technologists—was held at the Montebello Villa Hotel in Cebu City on April 8.</p>
<p>They were provided with allowance and incentives from the Office of the Presidential Assistant for the Visayas and both the provincial and city governments of Cebu.</p>
<p>The volunteer nurses and frontliners will also receive an additional 20 percent premium on their basic salary for emergency hiring, based on Bayanihan 2 funds.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The receiving hospitals will take care of their food, accommodation, and transportation after arriving in Metro Manila. Their transfer to the National Capital Region (NCR), as well as necessary Covid-19 testing will be shouldered by the DoH.</p>
<p>The positive response from the Visayas extends beyond human resources. Medical supplies, including life-saving medicines and high-flow nasal cannulas, are also being donated from the Visayas to Metro Manila.</p>
<p>A convalescent plasma blood drive is also set to launch to augment the increasing needs in NCR.</p>
<p>Go said that, at present, hospitals in the NCR Plus areas, as well as medical frontliners, are burdened by the rise in the number of Covid cases.</p>
<p>Go said this prompted him to call on other regions to help augment medical frontliners in these critical areas in the spirit of bayanihan.</p>
<p>“Patunay po ito na sa kabila ng pandemya, malakas pa rin po ang diwa ng bayanihan. May around 100 nurses po ang willing ma-deploy from Visayas (This is a proof that despite of the pandemic, the spirit of bayanihan is still. There are some 100 nurses are willing to be deployed from Visayas). I appeal to health workers in other parts of the country to extend help to other critical areas,” he continued.</p>
<p>Go continues to emphasize that a whole-of-nation approach is needed to fully overcome the pandemic.</p>
<p>“I am sure that, with everybody’s cooperation and support, we will be triumphant in winning against this pandemic,” Go said.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-89161 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/sen-revilla-former-aide-dies-bucor/" rel="prev">Sen. Revilla former aide dies—BuCor</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/aia-group-establishes-aia-variable-capital-company-in-singaporeaia-jpg/" rel="next">AIA Group establishes AIA Variable Capital Company in SingaporeAIA.jpg</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-89164" class="has-thumbnail wow fadeInUp post-89164 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="1160" height="653" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/sen-revilla-former-aide-dies-bucor-1160x653.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/04/sen-revilla-former-aide-dies-bucor-1160x653.jpg 1160w, https://www.topnewsphil.com/wp-content/uploads/2021/04/sen-revilla-former-aide-dies-bucor-768x432.jpg 768w" sizes="(max-width: 1160px) 100vw, 1160px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/sen-revilla-former-aide-dies-bucor/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T05:15:12+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/sen-revilla-former-aide-dies-bucor/" rel="bookmark">Sen. Revilla former aide dies—BuCor</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-89164 -->
<article id="post-89145" class="has-thumbnail wow fadeInUp post-89145 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="650" height="403" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/estrada-responding-well-to-treatment-as-doctors-wean-him-off-ventilator.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/04/estrada-responding-well-to-treatment-as-doctors-wean-him-off-ventilator.jpg 650w, https://www.topnewsphil.com/wp-content/uploads/2021/04/estrada-responding-well-to-treatment-as-doctors-wean-him-off-ventilator-300x186.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2021/04/estrada-responding-well-to-treatment-as-doctors-wean-him-off-ventilator-600x372.jpg 600w" sizes="(max-width: 650px) 100vw, 650px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/estrada-responding-well-to-treatment-as-doctors-wean-him-off-ventilator/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T04:51:08+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/estrada-responding-well-to-treatment-as-doctors-wean-him-off-ventilator/" rel="bookmark">Estrada ‘responding well’ to treatment as doctors wean him off ventilator</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-89145 -->
<article id="post-89148" class="has-thumbnail wow fadeInUp post-89148 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="600" height="407" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/trumps-top-diplomat-joins-fox-news.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/04/trumps-top-diplomat-joins-fox-news.jpg 600w, https://www.topnewsphil.com/wp-content/uploads/2021/04/trumps-top-diplomat-joins-fox-news-300x204.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/trumps-top-diplomat-joins-fox-news/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T03:37:07+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/trumps-top-diplomat-joins-fox-news/" rel="bookmark">Trump’s top diplomat joins Fox News</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-89148 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="widget-area">
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://radio.hostsailor.com/public/topnewsphil/embed" frameborder="0" allowtransparency="true" style="width: 100%; min-height: 150px; border: 0;"></iframe>
</div></section><section id="youtube_embed_widget-2" class="widget youtube_embed_widget"><h4 class="widget-title">Youtube Channel</h4><div style="text-align:left"><span style="display:inline-block;text-align:center;"><iframe class="youtube_embed_iframe"    allowFullScreen="true" style="width:320px; height:265px" src="//www.youtube.com/embed/W1OeVc0nOXE?autoplay=0&theme=dark&loop=0&fs=1&modestbranding=0&iv_load_policy=3&color=red&autohide=1&disablekb=0&enablejsapi=1&version=3"></iframe><div></div></span></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/crypto-platform-kikitrade-completes-us8m-pre-series-a-funding/" title="Crypto Platform Kikitrade Completes US$8M Pre-series A Funding">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/crypto-platform-kikitrade-completes-us8m-pre-series-a-funding-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/crypto-platform-kikitrade-completes-us8m-pre-series-a-funding/">Crypto Platform Kikitrade Completes US$8M Pre-series A Funding</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/crypto-platform-kikitrade-completes-us8m-pre-series-a-funding/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T07:39:00+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/hong-kong-photo-contest-2020-winners-announcementnat-jpg/" title="Hong Kong Photo Contest 2020 Winners Announcementnat.JPG">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/hong-kong-photo-contest-2020-winners-announcementnat-jpg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/hong-kong-photo-contest-2020-winners-announcementnat-jpg/">Hong Kong Photo Contest 2020 Winners Announcementnat.JPG</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/hong-kong-photo-contest-2020-winners-announcementnat-jpg/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T07:15:36+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/jan-jansen-appointed-general-manager-at-conrad-hong-kong/" title="Jan Jansen Appointed General Manager at Conrad Hong Kong">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/jan-jansen-appointed-general-manager-at-conrad-hong-kong-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/jan-jansen-appointed-general-manager-at-conrad-hong-kong/">Jan Jansen Appointed General Manager at Conrad Hong Kong</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/jan-jansen-appointed-general-manager-at-conrad-hong-kong/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T07:00:00+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/ear-up-incubation-helps-12-local-groups-to-four-awards-at-the-ear-up-music-festivalearupmusicfestival-1343-jpg/" title="&#8220;Ear Up Incubation&#8221; helps 12 local groups to four awards at the &#8220;Ear Up Music Festival&#8221;EarUpMusicFestival-1343.jpg">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/ear-up-incubation-helps-12-local-groups-to-four-awards-at-the-ear-up-music-festivalearupmusicfestival-1343-jpg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/ear-up-incubation-helps-12-local-groups-to-four-awards-at-the-ear-up-music-festivalearupmusicfestival-1343-jpg/">&#8220;Ear Up Incubation&#8221; helps 12 local groups to four awards at the &#8220;Ear Up Music Festival&#8221;EarUpMusicFestival-1343.jpg</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/ear-up-incubation-helps-12-local-groups-to-four-awards-at-the-ear-up-music-festivalearupmusicfestival-1343-jpg/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T06:37:49+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/finding-her-voice-new-documentary-sees-danielle-waterman-speak-out-on-gender-equality-in-sport-and-her-experience-of-online-abuse/" title="Finding Her Voice: New Documentary Sees Danielle Waterman Speak out on Gender Equality in Sport and Her Experience of Online Abuse">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/04/finding-her-voice-new-documentary-sees-danielle-waterman-speak-out-on-gender-equality-in-sport-and-her-experience-of-online-abuse-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/finding-her-voice-new-documentary-sees-danielle-waterman-speak-out-on-gender-equality-in-sport-and-her-experience-of-online-abuse/">Finding Her Voice: New Documentary Sees Danielle Waterman Speak out on Gender Equality in Sport and Her Experience of Online Abuse</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/finding-her-voice-new-documentary-sees-danielle-waterman-speak-out-on-gender-equality-in-sport-and-her-experience-of-online-abuse/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-09T06:15:00+00:00">April 9, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2021/04/01/" aria-label="Posts published on April 1, 2021">1</a></td><td><a href="https://www.topnewsphil.com/2021/04/02/" aria-label="Posts published on April 2, 2021">2</a></td><td><a href="https://www.topnewsphil.com/2021/04/03/" aria-label="Posts published on April 3, 2021">3</a></td><td><a href="https://www.topnewsphil.com/2021/04/04/" aria-label="Posts published on April 4, 2021">4</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/04/05/" aria-label="Posts published on April 5, 2021">5</a></td><td><a href="https://www.topnewsphil.com/2021/04/06/" aria-label="Posts published on April 6, 2021">6</a></td><td><a href="https://www.topnewsphil.com/2021/04/07/" aria-label="Posts published on April 7, 2021">7</a></td><td><a href="https://www.topnewsphil.com/2021/04/08/" aria-label="Posts published on April 8, 2021">8</a></td><td id="today"><a href="https://www.topnewsphil.com/2021/04/09/" aria-label="Posts published on April 9, 2021">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.topnewsphil.com/2021/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Unknown Feed</a></h4></section></aside><!-- #secondary --></div><!-- .mt-page-content-wrapper -->
	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.1.0' id='color-blog-combine-scripts-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.1.0' id='color-blog-navigation-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.1.0' id='color-blog-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='color-blog-custom-scripts-js-extra'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.1.0' id='color-blog-custom-scripts-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</body>
</html>
