<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hong Kong Baptist University and Cornell University jointly develop a novel nano-carrier that increases the efficacy of Chinese medicine treatment for breast cancer 20210511-1.jpg - TopNews Philippines</title>
	<link rel="canonical" href="https://www.topnewsphil.com/hong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hong Kong Baptist University and Cornell University jointly develop a novel nano-carrier that increases the efficacy of Chinese medicine treatment for breast cancer 20210511-1.jpg - TopNews Philippines" />
	<meta property="og:description" content="&lt;!&#8211;View this article in .txt format&#8211;&gt; HONG KONG SAR &#8211;&nbsp;Media OutReach&nbsp;&#8211;&nbsp;11 May 2021 &#8211;&nbsp;Researchers from Hong Kong Baptist University (HKBU), in collaboration with Cornell University, have developed a novel targeted therapy for triple-negative breast cancer (TNBC) that uses a specially-designed nano-carrier to deliver the Chinese medicine compound gambogic acid (GA). The invention enhances the anti-cancer [&hellip;]" />
	<meta property="og:url" content="https://www.topnewsphil.com/hong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg/" />
	<meta property="og:site_name" content="TopNews Philippines" />
	<meta property="article:published_time" content="2021-05-11T10:06:32+00:00" />
	<meta property="og:image" content="https://release.media-outreach.com/release.php/Images/Thumb/500x0/149549/20210511-1.jpg#image-149549" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.1.0' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-10 a{background:#3b2d1b}
.category-button.cb-cat-10 a:hover{background:#090000}
#site-navigation ul li.cb-cat-10 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-10 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover>a,#site-navigation ul li.current-menu-item>a,#site-navigation ul li.current_page_ancestor>a,#site-navigation ul li.current-menu-ancestor>a,#site-navigation ul li.current_page_item>a,#site-navigation ul li.focus>a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.topnewsphil.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.topnewsphil.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.7.1' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.7.1' id='youtube_api_js-js'></script>
<link rel="https://api.w.org/" href="https://www.topnewsphil.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.topnewsphil.com/wp-json/wp/v2/posts/94039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=94039' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fhong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fhong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-94039 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap mt-clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-52748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper mt-clearfix">		<div class="logo-ads-wrap">
			<div class="mt-container">
				<div class="site-branding">
												<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
												<p class="site-description">Updated News in PH</p>
									</div><!-- .site-branding -->
				<div class="header-widget-wrapper">
					<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>				</div>
			</div> <!-- mt-container -->
		</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><a href="javascript:void(0)"><i class="fa fa-navicon"></i>Menu</a></div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="http://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon"><a href="javascript:void(0)">Search<i class="fa fa-search"></i></a></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"><a href="javascript:void(0)"><i class="fa fa-close"></i></a></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- .mt-form-wrap -->
		</div><!-- .mt-menu-search -->
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">Hong Kong Baptist University and Cornell University jointly develop a novel nano-carrier that increases the efficacy of Chinese medicine treatment for breast cancer 20210511-1.jpg</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/media-outreach/" itemprop="item"><span itemprop="name">Media OutReach</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name"><span itemprop="name">Hong Kong Baptist University and Cornell University jointly develop a novel nano-carrier that increases the efficacy of Chinese medicine treatment for breast cancer 20210511-1.jpg</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
<div class="mt-page-content-wrapper">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-94039" class="has-thumbnail post-94039 post type-post status-publish format-standard has-post-thumbnail hentry category-media-outreach">
	<div class="post-thumbnail">
		<img width="500" height="295" src="https://www.topnewsphil.com/wp-content/uploads/2021/05/hong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/05/hong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg.jpg 500w, https://www.topnewsphil.com/wp-content/uploads/2021/05/hong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg-300x177.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />		<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/hong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T10:06:32+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/hong-kong-baptist-university-and-cornell-university-jointly-develop-a-novel-nano-carrier-that-increases-the-efficacy-of-chinese-medicine-treatment-for-breast-cancer-20210511-1-jpg/" rel="bookmark">Hong Kong Baptist University and Cornell University jointly develop a novel nano-carrier that increases the efficacy of Chinese medicine treatment for breast cancer 20210511-1.jpg</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&lt;!&#8211;<a class="format-txt" href="{baseURL}/View/{release.id}?_download=1">View this article in .txt format</a>&#8211;&gt; </p>
<p>HONG KONG SAR &#8211;&nbsp;<a href="https://www.media-outreach.com/">Media OutReach</a>&nbsp;&#8211;&nbsp;11 May 2021 &#8211;&nbsp;Researchers from <b><a href="https://www.hkbu.edu.hk/">Hong Kong Baptist University</a></b> (HKBU), in collaboration with <b>Cornell University</b>, have developed <b>a novel targeted therapy for triple-negative breast cancer (TNBC) that uses a specially-designed nano-carrier to deliver the Chinese medicine compound gambogic acid (GA)</b>. The invention enhances the anti-cancer effect of GA and reduces its damage to off-target organs. The invention has the potential to become a more effective therapeutic option for TNBC.</p>
<p><img src="https://release.media-outreach.com/release.php/Images/Thumb/500x0/149549/20210511-1.jpg#image-149549" width="500"></p>
<h5>A research team led by Professor Bian Zhaoxiang (left) and Dr Kwan Hiu-yee (right) of HKBU&#8217;s School of Chinese Medicine collaborates with Cornell University to develop a nano-carrier that increases treatment efficacy of gambogic acid for TNBC.</h5>
<p>The study was supported by the Vincent and Lily Woo Foundation, and the research findings have been published in the international medical journal <i>Frontiers in Oncology</i>. </p>
<p><b>GA as a breast cancer treatment and its limitations</b></p>
<p>TNBC accounts for 10-24% of all breast cancer cases and it also grows and spreads faster than other types of breast cancer. There are limited treatment options for TNBC and it has a high risk of recurrence and metastasis. In the advanced stage of the disease, the&nbsp;five-year&nbsp;relative survival rate is only about 12%. </p>
<p>GA is a herbal compound isolated from a dry, brownish resin called gamboge, which is derived from <i>Garcinia hanburyi</i>, a plant with a long history of medicinal use in Southeast Asia. Previous studies have shown that GA can inhibit the growth of cancer cells. However, its clinical application is limited by the fact that it is rapidly eliminated from the circulation system and has poor water solubility, which makes it difficult for GA to reach the cancer cells. Furthermore, high dosages of GA can cause damage to off-target organs due to its toxicity.</p>
<p><b>&nbsp;</b></p>
<p><b>Nano-carrier increases treatment efficacy of GA</b></p>
<p>In the search for a more effective treatment protocol for TNBC when compared to existing options, Professor Bian Zhaoxiang, Director and Tsang Shiu Tim Endowed Professor in Chinese Medicine Clinical Studies of the Clinical Division of HKBU&#8217;s School of Chinese Medicine (SCM) and Dr Kwan Hiu-yee, Assistant Professor of the Teaching and Research Division of SCM, together with the research team of Professor Chu Chih-Chang at Cornell University, designed a novel nano-carrier to enhance GA&#8217;s efficacy as a TNBC treatment and reduce its off-target toxicity.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><b>&nbsp;</b></p>
<p>The researchers made a bio-degradable nano-carrier out of polyester urea urethane (PEUU), and they <b>decorated it with </b><b>folate (also known as vitamin B9) and arginine (an amino acid)</b>. Folate receptors are highly expressed in TNBC cells, and they can serve as a target for therapy. Arginine is a positively charged amino acid, and it can attract the nano-carrier to the negatively charged tumour surface. <b>These features enable the nano-carrier to target and deliver GA effectively to TNBC cells.</b></p>
<p><b>Treatment efficacy tested in mice</b><b></b></p>
<p>The research team tested the efficacy of the GA-loaded nano-carrier as a TNBC treatment in a series of mouse experiments. Two groups of mice with TNBC were treated with the same dosage of GA, one in the form of the GA-loaded nano-carrier, and the other in the form of free GA. After 17 days of treatment, the&nbsp;average reduction in tumour weight of the GA-loaded nano-carrier group was 67.6% higher than the free GA group. <b>The results showed that the GA-loaded nano-carrier is more effective at shrinking the tumours than the free GA.</b></p>
<p>In addition, the group treated with the GA-loaded nano-carrier had 0.23 μg/mL of GA in their tumours two hours after injection, and the tumour GA concentration of the GA-loaded nano-carrier group was three times of the free GA group,<b> showing that GA is being delivered to TNBC cells more effectively with the nano-carrier.</b> Also, the concentration of GA in the plasma of the GA-loaded nano-carrier group two hour after injection was nearly three times of the free GA group, showing that the <b>GA carried by the nano-carrier stays in the circulation system for longer.</b><s></s></p>
<p><b>Reduced off-target damage to other organs </b></p>
<p>Furthermore, when compared with free GA, the <b>GA delivered by the nano-carrier caused less damage to the off-target organs of the mice including their hearts, livers and lungs</b>. It also caused minimal damage to their kidneys and spleens as relatively low levels of GA were detected in these two organs.</p>
<p>&#8220;As demonstrated in our study, the novel nano-carrier for GA offers many benefits when it comes to treating TNBC,&#8221; said Dr Kwan Hiu-yee.</p>
<p><b>&nbsp;</b></p>
<p>&#8220;The application of nanotechnology in this study modernises the delivery of Chinese medicine, thereby enhancing its therapeutic efficacy. We believe that our nano-carriers have great clinical potential to treat TNBC and other types of cancer,&#8221; said Professor Bian Zhaoxiang.</p>
<p>#HKBU</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-94039 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/limited-time-7-eleven-x-crayon-shinchan-themed-stores-now-openshinchan-jpg/" rel="prev">Limited-time 7-Eleven x Crayon Shinchan Themed Stores now open!Shinchan.jpg</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/harbour-biomed-announces-dosing-of-first-patient-in-australia-for-phase-ib-iia-clinical-study-of-its-next-generation-anti-ctla-4-antibody/" rel="next">Harbour BioMed Announces Dosing of First Patient in Australia for Phase Ib/IIa Clinical Study of its Next-Generation Anti-CTLA-4 Antibody</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-94037" class="has-thumbnail wow fadeInUp post-94037 post type-post status-publish format-standard has-post-thumbnail hentry category-media-outreach">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="500" height="334" src="https://www.topnewsphil.com/wp-content/uploads/2021/05/limited-time-7-eleven-x-crayon-shinchan-themed-stores-now-openshinchan-jpg.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/05/limited-time-7-eleven-x-crayon-shinchan-themed-stores-now-openshinchan-jpg.jpg 500w, https://www.topnewsphil.com/wp-content/uploads/2021/05/limited-time-7-eleven-x-crayon-shinchan-themed-stores-now-openshinchan-jpg-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/limited-time-7-eleven-x-crayon-shinchan-themed-stores-now-openshinchan-jpg/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T10:06:27+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/limited-time-7-eleven-x-crayon-shinchan-themed-stores-now-openshinchan-jpg/" rel="bookmark">Limited-time 7-Eleven x Crayon Shinchan Themed Stores now open!Shinchan.jpg</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-94037 -->
<article id="post-94058" class="has-thumbnail wow fadeInUp post-94058 post type-post status-publish format-standard has-post-thumbnail hentry category-media-outreach">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="500" height="281" src="https://www.topnewsphil.com/wp-content/uploads/2021/05/dhl-global-forwarding-freight-mydhli-boosts-online-bookings-by-56mydhl-jpg.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/05/dhl-global-forwarding-freight-mydhli-boosts-online-bookings-by-56mydhl-jpg.jpg 500w, https://www.topnewsphil.com/wp-content/uploads/2021/05/dhl-global-forwarding-freight-mydhli-boosts-online-bookings-by-56mydhl-jpg-300x169.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/dhl-global-forwarding-freight-mydhli-boosts-online-bookings-by-56mydhl-jpg/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T09:56:56+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/dhl-global-forwarding-freight-mydhli-boosts-online-bookings-by-56mydhl-jpg/" rel="bookmark">DHL Global Forwarding, Freight: myDHLi boosts online bookings by 56%myDHL.jpg</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-94058 -->
<article id="post-94026" class="has-thumbnail wow fadeInUp post-94026 post type-post status-publish format-standard has-post-thumbnail hentry category-media-outreach">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="500" height="608" src="https://www.topnewsphil.com/wp-content/uploads/2021/05/crowdsec-raises-5m-to-transform-the-global-communications-landscape-with-a-collaborative-solutioncrowdsec-china-strategy-jpeg.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/05/crowdsec-raises-5m-to-transform-the-global-communications-landscape-with-a-collaborative-solutioncrowdsec-china-strategy-jpeg.jpg 500w, https://www.topnewsphil.com/wp-content/uploads/2021/05/crowdsec-raises-5m-to-transform-the-global-communications-landscape-with-a-collaborative-solutioncrowdsec-china-strategy-jpeg-247x300.jpg 247w" sizes="(max-width: 500px) 100vw, 500px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/crowdsec-raises-5m-to-transform-the-global-communications-landscape-with-a-collaborative-solutioncrowdsec-china-strategy-jpeg/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T08:26:36+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/crowdsec-raises-5m-to-transform-the-global-communications-landscape-with-a-collaborative-solutioncrowdsec-china-strategy-jpeg/" rel="bookmark">CrowdSec raises $5M to transform the global communications landscape with a collaborative solutionCrowdSec-China-strategy.jpeg</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-94026 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
	<aside id="secondary" class="widget-area">
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://radio.hostsailor.com/public/topnewsphil/embed" frameborder="0" allowtransparency="true" style="width: 100%; min-height: 150px; border: 0;"></iframe>
</div></section><section id="youtube_embed_widget-2" class="widget youtube_embed_widget"><h4 class="widget-title">Youtube Channel</h4><div style="text-align:left"><span style="display:inline-block;text-align:center;"><iframe class="youtube_embed_iframe"    allowFullScreen="true" style="width:320px; height:265px" src="//www.youtube.com/embed/W1OeVc0nOXE?autoplay=0&theme=dark&loop=0&fs=1&modestbranding=0&iv_load_policy=3&color=red&autohide=1&disablekb=0&enablejsapi=1&version=3"></iframe><div></div></span></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/agtech-announces-first-quarterly-results-ended-31-march-2021/">AGTech Announces First Quarterly Results Ended 31 March 2021</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/agtech-announces-first-quarterly-results-ended-31-march-2021/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T12:02:00+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/the-wondersharechallenge-campaign-unleashed-content-creators-imagination-all-around-the-world/" title="The #WondershareChallenge Campaign Unleashed Content Creators&#8217; Imagination All Around the World">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/05/the-wondersharechallenge-campaign-unleashed-content-creators-imagination-all-around-the-world-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/the-wondersharechallenge-campaign-unleashed-content-creators-imagination-all-around-the-world/">The #WondershareChallenge Campaign Unleashed Content Creators&#8217; Imagination All Around the World</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/the-wondersharechallenge-campaign-unleashed-content-creators-imagination-all-around-the-world/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T12:00:00+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/us-vows-continued-support-to-ph-in-pandemic-as-pfizer-vaccines-arrive/" title="US vows continued support to PH in pandemic as Pfizer vaccines arrive">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/05/us-vows-continued-support-to-ph-in-pandemic-as-pfizer-vaccines-arrive.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/us-vows-continued-support-to-ph-in-pandemic-as-pfizer-vaccines-arrive/">US vows continued support to PH in pandemic as Pfizer vaccines arrive</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/us-vows-continued-support-to-ph-in-pandemic-as-pfizer-vaccines-arrive/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T11:35:53+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/ndrrmc-holds-second-virtual-earthquake-drill-in-june/" title="NDRRMC holds second virtual earthquake drill in June">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/05/ndrrmc-holds-second-virtual-earthquake-drill-in-june.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/ndrrmc-holds-second-virtual-earthquake-drill-in-june/">NDRRMC holds second virtual earthquake drill in June</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/ndrrmc-holds-second-virtual-earthquake-drill-in-june/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T11:30:20+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/astrazeneca-doses-to-be-distributed-before-june-july-expiration-doh/" title="AstraZeneca doses to be distributed before June-July expiration — DoH">
                                            <figure><div class="mt-post-thumb"><img width="130" height="115" src="https://www.topnewsphil.com/wp-content/uploads/2021/05/astrazeneca-doses-to-be-distributed-before-june-july-expiration-doh.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/astrazeneca-doses-to-be-distributed-before-june-july-expiration-doh/">AstraZeneca doses to be distributed before June-July expiration — DoH</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/astrazeneca-doses-to-be-distributed-before-june-july-expiration-doh/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-11T11:10:09+00:00">May 11, 2021</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2021/05/01/" aria-label="Posts published on May 1, 2021">1</a></td><td><a href="https://www.topnewsphil.com/2021/05/02/" aria-label="Posts published on May 2, 2021">2</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/05/03/" aria-label="Posts published on May 3, 2021">3</a></td><td><a href="https://www.topnewsphil.com/2021/05/04/" aria-label="Posts published on May 4, 2021">4</a></td><td><a href="https://www.topnewsphil.com/2021/05/05/" aria-label="Posts published on May 5, 2021">5</a></td><td><a href="https://www.topnewsphil.com/2021/05/06/" aria-label="Posts published on May 6, 2021">6</a></td><td><a href="https://www.topnewsphil.com/2021/05/07/" aria-label="Posts published on May 7, 2021">7</a></td><td><a href="https://www.topnewsphil.com/2021/05/08/" aria-label="Posts published on May 8, 2021">8</a></td><td><a href="https://www.topnewsphil.com/2021/05/09/" aria-label="Posts published on May 9, 2021">9</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/05/10/" aria-label="Posts published on May 10, 2021">10</a></td><td id="today"><a href="https://www.topnewsphil.com/2021/05/11/" aria-label="Posts published on May 11, 2021">11</a></td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.topnewsphil.com/2021/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Unknown Feed</a></h4></section></aside><!-- #secondary --></div><!-- .mt-page-content-wrapper -->
	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.1.0' id='color-blog-combine-scripts-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.1.0' id='color-blog-navigation-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.1.0' id='color-blog-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='color-blog-custom-scripts-js-extra'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.1.0' id='color-blog-custom-scripts-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</body>
</html>
