<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Interlubric China 2020 to be Held in Shanghai in June as Scheduled - TopNews Philippines</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interlubric China 2020 to be Held in Shanghai in June as Scheduled - TopNews Philippines" />
<meta property="og:description" content="SHANGHAI, March 8, 2020 /PRNewswire/ &#8212;&nbsp;The 21st China International Lubricants and Applications Technology Exhibition (Interlubric China), organized by Shanghai Intex Exhibition Co., Ltd.,&nbsp;will be held at Shanghai&#8217;s Hongqiao National Exhibition and Convention Center from June 10-12, 2020. The novel coronavirus (2019-nCoV) outbreak in early 2020 has seriously disrupted China&#8217;s domestic production and business activities. However, &hellip;" />
<meta property="og:url" content="https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/" />
<meta property="og:site_name" content="TopNews Philippines" />
<meta property="article:section" content="PRN Asia" />
<meta property="article:published_time" content="2020-03-08T15:00:00+00:00" />
<meta property="og:image" content="https://c212.net/c/img/favicon.png?sn=cn39748&#038;sd=2020-03-08" />
<meta property="og:image:secure_url" content="https://c212.net/c/img/favicon.png?sn=cn39748&#038;sd=2020-03-08" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SHANGHAI, March 8, 2020 /PRNewswire/ &#8212;&nbsp;The 21st China International Lubricants and Applications Technology Exhibition (Interlubric China), organized by Shanghai Intex Exhibition Co., Ltd.,&nbsp;will be held at Shanghai&#8217;s Hongqiao National Exhibition and Convention Center from June 10-12, 2020. The novel coronavirus (2019-nCoV) outbreak in early 2020 has seriously disrupted China&#8217;s domestic production and business activities. However, [&hellip;]" />
<meta name="twitter:title" content="Interlubric China 2020 to be Held in Shanghai in June as Scheduled - TopNews Philippines" />
<meta name="twitter:image" content="https://www.topnewsphil.com/wp-content/uploads/2020/03/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","inLanguage":"en-US","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":{"@type":"SearchAction","target":"https://www.topnewsphil.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/#primaryimage","inLanguage":"en-US","url":"https://www.topnewsphil.com/wp-content/uploads/2020/03/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled.png","width":16,"height":16},{"@type":"WebPage","@id":"https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/#webpage","url":"https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/","name":"Interlubric China 2020 to be Held in Shanghai in June as Scheduled - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/#primaryimage"},"datePublished":"2020-03-08T15:00:00+00:00","dateModified":"2020-03-08T15:00:00+00:00"},{"@type":"Article","@id":"https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/#article","isPartOf":{"@id":"https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"Interlubric China 2020 to be Held in Shanghai in June as Scheduled","datePublished":"2020-03-08T15:00:00+00:00","dateModified":"2020-03-08T15:00:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/#webpage"},"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"image":{"@id":"https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/#primaryimage"},"articleSection":"PRN Asia","inLanguage":"en-US"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Comments Feed" href="https://www.topnewsphil.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Interlubric China 2020 to be Held in Shanghai in June as Scheduled Comments Feed" href="https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover > a,#site-navigation ul li.current-menu-item > a,#site-navigation ul li.current_page_ancestor > a,#site-navigation ul li.current_page_item > a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.topnewsphil.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=10141' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Finterlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Finterlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-10141 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper clearfix">	<div class="logo-ads-wrap">
		<div class="mt-container">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
									<p class="site-description">Updated News in PH</p>
							</div><!-- .site-branding -->
			<div class="header-widget-wrapper">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
		</div> <!-- mt-container -->
	</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><i class="fa fa-navicon"></i>Menu</div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="https://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon">Search<i class="fa fa-search"></i></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"> <i class="fa fa-close"></i></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">Interlubric China 2020 to be Held in Shanghai in June as Scheduled</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/prn-asia/" itemprop="item"><span itemprop="name">PRN Asia</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Interlubric China 2020 to be Held in Shanghai in June as Scheduled</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-10141" class="has-thumbnail post-10141 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="post-thumbnail">
						<img src="https://www.topnewsphil.com/wp-content/uploads/2020/03/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled.png" alt="thumbnail">
				<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-08T15:00:00+00:00">March 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/" rel="bookmark">Interlubric China 2020 to be Held in Shanghai in June as Scheduled</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><img src="https://c212.net/c/img/favicon.png?sn=cn39748&amp;sd=2020-03-08"></p>
<div id="dvContent">
<p><span class="xn-location">SHANGHAI</span>, <span class="xn-chron">March 8, 2020</span> /PRNewswire/ &#8212;&nbsp;The 21st China International Lubricants and Applications Technology Exhibition (Interlubric China), <span id="spanHghlt8e65">organized by Shanghai Intex Exhibition Co., Ltd.</span>,&nbsp;will be held at <span class="xn-location">Shanghai&#8217;s</span> Hongqiao National Exhibition and Convention Center from <span class="xn-chron">June 10-12, 2020</span>.</p>
<p>The novel coronavirus (2019-nCoV) outbreak in early 2020 has seriously disrupted <span class="xn-location">China&#8217;s</span> domestic production and business activities. However, with the continuing prevention and control measures in effect across the country, it is anticipated that exhibition activities in <span class="xn-location">Shanghai</span> will gradually return to normal from the second quarter of 2020.</p>
<p>Therefore, Interlubric China&#8217;s Organizing Committee has stated that preparatory work for the exhibition is proceeding in an orderly manner, while also abiding by necessary epidemic prevention and control measures. The exhibition will be held as scheduled from <span class="xn-chron">June 10</span><sup>th</sup> to 12<sup>th</sup> at <span class="xn-location">Shanghai&#8217;s</span> Hongqiao National Exhibition and Convention Center. Many exhibitions and promotional activities are set to take off in the second quarter of 2020 due to the unexpected suppression of business demand in the first quarter.</p>
<p>Organized by Shanghai INTEX Exhibition, Interlubric China <span id="spanHghlt8a79">has successfully</span> <span id="spanHghlt5e6c">held over 20 shows</span> in <span class="xn-location">Beijing</span>, <span class="xn-location">Shanghai</span> and <span class="xn-location">Guangzhou</span> since 2000. The exhibition covers automotive lubricating grease and automotive chemical maintenance products, industrial lubricating grease, metal processing and antirust materials, production raw materials, lubricating system and equipment, related equipment, related instruments and other related services. As the recognized weather vane of <span class="xn-location">China&#8217;s</span> lubricating oil industry, the exhibition is unique in its field, with a strong reputation in providing a comprehensive industry platform for product releases, technical exchange, industry dialogue, business development, industry training, and much more.</p>
<p>In addition to the exhibition, Interlubric China has created a series of engaging activities over the same period in continuing to lead the industry forward and meet market demand. Three of these activities deserve special attention:</p>
<p>1. The &#8220;China International Lubricant Industry Development Forum&#8221;, <span class="xn-chron">June 8</span><sup>th</sup> – 9<sup>th</sup> 2020. This headlining forum brings authoritative analysis of the latest global lubricant industry trends, as well as eye-catching product launches, new technology briefings and industry experience sharing. This year&#8217;s forum will focus on &#8220;Exploring Technological Innovation and the Green Lubrication Revolution&#8221;, with two days of presentation and discussion covering the hottest topics, including: new power systems, new emission controls and standards, new heat management systems, and new low-viscosity and long-oil-change mileage lubricant technology.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>2. The &#8220;Lubricant OEM Brand Development Conference and Production Capacity Display&#8221;, <span class="xn-chron">June 10</span><sup>th</sup> 2020. The OEM Conference will be held during the second day of the exhibition and will cover the following topics: how to select reliable OEM; product line planning and packaging design; competitive price system formulation; low-cost and rapid investment promotion; and dealer sales promotion. There will also be a demonstration area for OEM capacity, where lubricant OEM enterprises can showcase their own qualifications and advantages in lubricant production, technology, logistics, storage, marketing services and in all other aspects of OEM.</p>
<p>3. The &#8220;National Lubricant Distributors and Dealers Program&#8221;, <span class="xn-chron">June 10</span><sup>th</sup> – 11<sup>th</sup> 2020.</p>
<p>This program is a bespoke industry activity for lubricant distribution agents. Leading lubricant distributors from all over the country are invited to participate, with the program aiming to meet distributors&#8217; overarching needs to collect industry trends, secure brand cooperation and learn from one another. The organizers will provide free accommodation, catering, transport and other one-stop services for agents participating in the event.</p>
<p>For more detailed information about Interlubric China, exhibitors and visitors can visit our official website <a target="_blank" href="http://www.interlubric.com/" rel="nofollow noopener noreferrer">www.interlubric.com</a>&nbsp;to learn more. Please also pay attention to our WeChat public platform &#8220;Lubricant Focus&#8221; to keep abreast of the relevant developments in the lubricant industry and our events.</p>
<p><em>For any queries, please contact Dora or Lina on +86(0)21-6295-1239 or +86(0)21-6295-2132, or via email on</em> <em><a target="_blank" href="/cdn-cgi/l/email-protection#79031118171e0010171e390a1118171e1118105410170d1c01571a1614" rel="nofollow noopener noreferrer"><span class="__cf_email__" data-cfemail="047e6c656a637d6d6a6344776c656a636c656d296d6a70617c2a676b69">[email&#160;protected]</span></a></em><em>&nbsp;or</em> <em><a target="_blank" href="/cdn-cgi/l/email-protection#fe9d9f919297909fbe8d969f9099969f97d397908a9b86d09d9193" rel="nofollow noopener noreferrer"><span class="__cf_email__" data-cfemail="4526242a292c2b2405362d242b222d242c682c2b31203d6b262a28">[email&#160;protected]</span></a></em><em>.</em><em>&nbsp;</em></p>
<p><em>For m</em><em>edia queries please contact Lin Qingqing</em><em>&nbsp;on</em> <em>+86(0)21-6295-2022</em><em>&nbsp;or via</em> <em><a target="_blank" href="/cdn-cgi/l/email-protection#b0dcd9dec1d9ded7c1d9ded7f0c3d8d1ded7d8d1d99dd9dec4d5c89ed3dfdd" rel="nofollow noopener noreferrer"><span class="__cf_email__" data-cfemail="6f0306011e0601081e0601082f1c070e0108070e064206011b0a17410c0002">[email&#160;protected]</span></a></em><em>.</em></p>
<p><strong><em>Release Highlight:</em></strong></p>
<p><em>The 21st China International Lubricants and Application Technology Exhibition will be held at Shanghai Hongqiao International Exhibition and Convention Center on <span class="xn-chron">June 10-12, 2020</span>. Exhibits include various base oils, lubricant additives, automotive lubricants and automotive chemical curing products, industrial lubricants, metal processing and rust-proof materials, related equipment and instruments, and more.</em><em><br />Keywords: lubricants, greases, exhibitions, base oils, additives, metalworking fluids</em></p>
<p id="PURL"><img title="Cision" width="12" height="12" alt="Cision" src="https://c212.net/c/img/favicon.png?sn=CN39748&amp;sd=2020-03-08"> View original content:<a id="PRNURL" rel="nofollow" href="http://www.prnewswire.com/news-releases/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled-301018840.html">http://www.prnewswire.com/news-releases/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled-301018840.html</a></p>
</div>
<p>Source: Shanghai Intex Exhibition Co Ltd.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-10141 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/deped-allows-2-national-events-to-push-with-heightened-precautions/" rel="prev">DepEd allows 2 national events to push with ‘heightened precautions’</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/sarah-geronimo-kathryn-bernardo-as-muses-for-pba-opening-ceremony/" rel="next">&#8220;Sarah Geronimo, Kathryn Bernardo as muses for PBA opening ceremony&#8221;</a></div></div>
	</nav>
<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.topnewsphil.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10141' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-10064" class="has-thumbnail wow fadeInUp post-10064 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="388" height="88" src="https://www.topnewsphil.com/wp-content/uploads/2020/03/sinopec-puts-its-first-meltblown-non-woven-fabric-line-into-production.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/03/sinopec-puts-its-first-meltblown-non-woven-fabric-line-into-production.jpg 388w, https://www.topnewsphil.com/wp-content/uploads/2020/03/sinopec-puts-its-first-meltblown-non-woven-fabric-line-into-production-300x68.jpg 300w" sizes="(max-width: 388px) 100vw, 388px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/sinopec-puts-its-first-meltblown-non-woven-fabric-line-into-production/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-08T05:01:00+00:00">March 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/sinopec-puts-its-first-meltblown-non-woven-fabric-line-into-production/" rel="bookmark">Sinopec Puts Its First Meltblown Non-Woven Fabric Line into Production</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-10064 -->
<article id="post-9915" class="has-thumbnail wow fadeInUp post-9915 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="16" height="16" src="https://www.topnewsphil.com/wp-content/uploads/2020/03/health-qr-code-in-chinas-hangzhou-lends-steam-to-safe-orderly-work-resumption.png" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/health-qr-code-in-chinas-hangzhou-lends-steam-to-safe-orderly-work-resumption/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-06T21:20:00+00:00">March 6, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/health-qr-code-in-chinas-hangzhou-lends-steam-to-safe-orderly-work-resumption/" rel="bookmark">Health QR Code in China&#8217;s Hangzhou Lends Steam to Safe, Orderly Work Resumption</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-9915 -->
<article id="post-9902" class="has-thumbnail wow fadeInUp post-9902 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="400" height="127" src="https://www.topnewsphil.com/wp-content/uploads/2020/03/royal-caribbean-group-adopts-cruise-with-confidence-policy-allowing-cancellations-up-to-48-hours-before-sailing.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/03/royal-caribbean-group-adopts-cruise-with-confidence-policy-allowing-cancellations-up-to-48-hours-before-sailing.jpg 400w, https://www.topnewsphil.com/wp-content/uploads/2020/03/royal-caribbean-group-adopts-cruise-with-confidence-policy-allowing-cancellations-up-to-48-hours-before-sailing-300x95.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/royal-caribbean-group-adopts-cruise-with-confidence-policy-allowing-cancellations-up-to-48-hours-before-sailing/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-06T15:00:00+00:00">March 6, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/royal-caribbean-group-adopts-cruise-with-confidence-policy-allowing-cancellations-up-to-48-hours-before-sailing/" rel="bookmark">Royal Caribbean Group adopts &#8220;Cruise With Confidence&#8221; policy, allowing cancellations up to 48 hours before sailing</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-9902 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
<aside id="secondary" class="widget-area">
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/sarah-geronimo-kathryn-bernardo-as-muses-for-pba-opening-ceremony/" title="&#8220;Sarah Geronimo, Kathryn Bernardo as muses for PBA opening ceremony&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/03/sarah-geronimo-kathryn-bernardo-as-muses-for-pba-opening-ceremony-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/sarah-geronimo-kathryn-bernardo-as-muses-for-pba-opening-ceremony/">&#8220;Sarah Geronimo, Kathryn Bernardo as muses for PBA opening ceremony&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/sarah-geronimo-kathryn-bernardo-as-muses-for-pba-opening-ceremony/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-08T15:07:54+00:00">March 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/" title="Interlubric China 2020 to be Held in Shanghai in June as Scheduled">
                                            <figure><div class="mt-post-thumb"><img width="16" height="16" src="https://www.topnewsphil.com/wp-content/uploads/2020/03/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/">Interlubric China 2020 to be Held in Shanghai in June as Scheduled</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/interlubric-china-2020-to-be-held-in-shanghai-in-june-as-scheduled/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-08T15:00:00+00:00">March 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/deped-allows-2-national-events-to-push-with-heightened-precautions/" title="DepEd allows 2 national events to push with ‘heightened precautions’">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/03/deped-allows-2-national-events-to-push-with-heightened-precautions-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/deped-allows-2-national-events-to-push-with-heightened-precautions/">DepEd allows 2 national events to push with ‘heightened precautions’</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/deped-allows-2-national-events-to-push-with-heightened-precautions/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-08T14:57:40+00:00">March 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/4-new-covid-19-cases-in-ph-bring-total-to-10-doh/" title="4 new COVID-19 cases in PH bring total to 10 – DOH">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/03/4-new-covid-19-cases-in-ph-bring-total-to-10-doh-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/4-new-covid-19-cases-in-ph-bring-total-to-10-doh/">4 new COVID-19 cases in PH bring total to 10 – DOH</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/4-new-covid-19-cases-in-ph-bring-total-to-10-doh/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-08T14:53:14+00:00">March 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/swiss-national-5-filipinos-nabbed-in-drug-den-in-subic/" title="Swiss national, 5 Filipinos nabbed in ‘drug den’ in Subic">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/03/swiss-national-5-filipinos-nabbed-in-drug-den-in-subic-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/swiss-national-5-filipinos-nabbed-in-drug-den-in-subic/">Swiss national, 5 Filipinos nabbed in ‘drug den’ in Subic</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/swiss-national-5-filipinos-nabbed-in-drug-den-in-subic/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-08T13:40:56+00:00">March 8, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.topnewsphil.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="https://www.topnewsphil.com/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="https://www.topnewsphil.com/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="https://www.topnewsphil.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://www.topnewsphil.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://www.topnewsphil.com/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td><td id="today"><a href="https://www.topnewsphil.com/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nba.com/jazz/">Utah Jazz</a></h4><ul><li><a class='rsswidget' href='https://www.nba.com/jazz/news/utah-jazz-guard-mike-conley-healthy-comfortable-and-reminding-everyone-just-how-good-he'>Utah Jazz guard Mike Conley is healthy, comfortable and reminding everyone just how good he is</a> <span class="rss-date">March 7, 2020</span><div class="rssSummary">BOSTON • “They’re quiet tonight!” Donovan Mitchell shouted. “They’re quiet!”</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundup-conley-clarkson-lead-jazz-past-celtics-fourth-straight-win'>The Roundup—Conley, Clarkson lead Jazz past Celtics for fourth straight win</a> <span class="rss-date">March 7, 2020</span><div class="rssSummary">Utah&#039;s roller coaster of a season continued Friday night as the Jazz traveled to Boston and beat the Celtics 99-94 Friday night.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/utah-jazz-guard-donovan-mitchell-takes-care-business-new-york-homecoming'>Utah Jazz guard Donovan Mitchell takes care of business in New York homecoming</a> <span class="rss-date">March 7, 2020</span><div class="rssSummary">NEW YORK — The bus motored through the streets of Manhattan as the Utah Jazz returned to their hotel after practice on T</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/key-matchup-rudy-gobert-vs-daniel-theis'>Key Matchup: Rudy Gobert vs. Daniel Theis</a> <span class="rss-date">March 6, 2020</span><div class="rssSummary">Rudy Gobert wasn’t satisfied.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundball-roundup-alema-harrington-loves-donovans-post-all-star-break-play'>Roundball Roundup: Alema Harrington loves Donovan&#039;s post All-Star break play</a> <span class="rss-date">March 6, 2020</span><div class="rssSummary">Things are going according to Mike Smith’s plan! Utah beats Cleveland and New York.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundup-jazz-start-hot-coast-victory-nyc'>The Roundup—Jazz start hot, coast to victory in NYC</a> <span class="rss-date">March 5, 2020</span><div class="rssSummary">Another night, another win over a struggling Eastern Conferene team.</div> <cite></cite></li></ul></section></aside><!-- #secondary -->	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
