<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group - TopNews Philippines</title>
	<link rel="canonical" href="https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group - TopNews Philippines" />
	<meta property="og:description" content="LOS ANGELES, March 26, 2021 /PRNewswire/ &#8212; Iyuno Media Group today announced it has completed its acquisition of 100% of SDI Media. This transaction brings together two of the industry&#8217;s leading companies in localization, with the shared mission of supporting its customers in their efforts to reach global audiences. The combined company, now under the [&hellip;]" />
	<meta property="og:url" content="https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/" />
	<meta property="og:site_name" content="TopNews Philippines" />
	<meta property="article:published_time" content="2021-03-26T07:01:00+00:00" />
	<meta property="og:image" content="https://mma.prnasia.com/media2/1474653/Iyuno_SDI_Logo.jpg?p=medium600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="admin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":[{"@type":"SearchAction","target":"https://www.topnewsphil.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#primaryimage","inLanguage":"en-US","url":"https://www.topnewsphil.com/wp-content/uploads/2021/03/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group.jpg","width":600,"height":300},{"@type":"WebPage","@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#webpage","url":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/","name":"Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"primaryImageOfPage":{"@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#primaryimage"},"datePublished":"2021-03-26T07:01:00+00:00","dateModified":"2021-03-26T07:01:00+00:00","breadcrumb":{"@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/"]}]},{"@type":"BreadcrumbList","@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.topnewsphil.com/","url":"https://www.topnewsphil.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/","url":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/","name":"Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group"}}]},{"@type":"Article","@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#article","isPartOf":{"@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group","datePublished":"2021-03-26T07:01:00+00:00","dateModified":"2021-03-26T07:01:00+00:00","mainEntityOfPage":{"@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#webpage"},"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"image":{"@id":"https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/#primaryimage"},"articleSection":"PRN Asia","inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_youtube_gutenberg_css-css'  href='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/admin/gutenberg/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-10 a{background:#3b2d1b}
.category-button.cb-cat-10 a:hover{background:#090000}
#site-navigation ul li.cb-cat-10 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-10 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover > a,#site-navigation ul li.current-menu-item > a,#site-navigation ul li.current_page_ancestor > a,#site-navigation ul li.current_page_item > a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.topnewsphil.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.topnewsphil.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_youtube_style-css'  href='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/fornt_end/styles/baze_styles_youtube.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/plugins/youtube-video-player/fornt_end/scripts/youtube_embed_front_end.js?ver=5.7' id='youtube_front_end_api_js-js'></script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api?ver=5.7' id='youtube_api_js-js'></script>
<link rel="https://api.w.org/" href="https://www.topnewsphil.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.topnewsphil.com/wp-json/wp/v2/posts/87222" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=87222' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fiyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fiyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-87222 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-52748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper clearfix">	<div class="logo-ads-wrap">
		<div class="mt-container">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
									<p class="site-description">Updated News in PH</p>
							</div><!-- .site-branding -->
			<div class="header-widget-wrapper">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
		</div> <!-- mt-container -->
	</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><i class="fa fa-navicon"></i>Menu</div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="http://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon">Search<i class="fa fa-search"></i></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"> <i class="fa fa-close"></i></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/prn-asia/" itemprop="item"><span itemprop="name">PRN Asia</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-87222" class="has-thumbnail post-87222 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="post-thumbnail">
						<img src="https://www.topnewsphil.com/wp-content/uploads/2021/03/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group.jpg" alt="thumbnail">
				<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T07:01:00+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/" rel="bookmark">Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<table border="0" cellspacing="10" cellpadding="5" align="right">
<tbody>
<tr>
<td><img src="https://mma.prnasia.com/media2/1474653/Iyuno_SDI_Logo.jpg?p=medium600" border="0" alt title="logo" hspace="0" vspace="0" width="118"></td>
</tr>
</tbody>
</table>
<p><span class="xn-location">LOS ANGELES</span>, <span class="xn-chron">March 26, 2021</span> /PRNewswire/ &#8212; Iyuno Media Group today announced it has completed its acquisition of 100% of SDI Media. This transaction brings together two of the industry&#8217;s leading companies in localization, with the shared mission of supporting its customers in their efforts to reach global audiences.</p>
<p>The combined company, now under the Iyuno-SDI Group brand, has provided localization and entertainment technology solutions to the media industry for more than a collective 70 years. Its deep roots in the creative process, and network of global facilities, provide unparalleled expertise that content producers have come to entrust with their most valuable assets.</p>
<p>The new Iyuno-SDI Group now owns and operates a combination of 67 offices located globally across 34 countries, providing a complete suite of end-to-end solutions with expanded depth and capacity to support the future scale of the industry. The combined technology of the two companies will create the next generation of localization platforms.</p>
<p>&#8220;The accelerating changes in the world are creating the need for more content that reaches audiences in every corner of the world. We know that we must accelerate our technical innovation through advances in AI, workflow automation, machine translation and global technology infrastructures,&#8221; explains <span class="xn-person">David Lee</span>, who has assumed the role of CEO, Iyuno-SDI Group. &#8220;In addition to these technological advancements, we have an equal priority to advance the artistic process, which then brings together the perfect combination of both disciplines to advance the state of the art of localization.&#8221;</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>&#8220;We&#8217;re delighted to be joining Iyuno. This combination gives us the necessary scale to meet increasingly challenging customer demands,&#8221; <span class="xn-person">Mark Howorth</span>, former SDI Media CEO who has been named President, Iyuno-SDI Group comments. &#8220;Our customers require rapid turn arounds, cutting edge technology and a global footprint. The combined resources of Iyuno-SDI give us the ability to deliver end-to-end solutions and maintain the highest level of content security.&#8221; </p>
<p>Iyuno is backed by Altor, Shamrock Capital and SoftBank Ventures Asia, its primary financial partners.</p>
<p><b>ABOUT IYUNO-SDI GROUP</b></p>
<p>Iyuno-SDI Group is the media and entertainment industry&#8217;s leading localization service provider. As a trusted global partner to the world&#8217;s most recognized entertainment studios, streaming platforms and creators, it offers end-to-end localization services – from dubbing, subtitling and access services to media management, transformation and distribution services – in over 100 languages for every type of content distribution platform. With deep roots in the industry dating back to 1965, the company is unmatched in operational expertise, scale, capacity and breadth of services.</p>
<p>Iyuno-SDI Group was formed in 2021 following the acquisition of SDI Media by Iyuno Media Group. Leveraging the best in breed creative and technical talent, state of the art facilities and next generation technologies, the company now boasts the largest global footprint with 67 offices in 34 countries. The company&#8217;s scale and customer-centric approach is focused on its mission of connecting content, connecting people.</p>
<p>Logo &#8211; <a target="_blank" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3109960-1&amp;h=944726907&amp;u=https%3A%2F%2Fmma.prnewswire.com%2Fmedia%2F1474653%2FIyuno_SDI_Logo.jpg&amp;a=https%3A%2F%2Fmma.prnewswire.com%2Fmedia%2F1474653%2FIyuno_SDI_Logo.jpg" rel="nofollow noopener">https://mma.prnasia.com/media2/1474653/Iyuno_SDI_Logo.jpg?p=medium600</a> </p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-87222 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/covid-vaccines-are-not-for-sale-doh/" rel="prev">Covid vaccines are not for sale — DOH</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/kaliwa-dam-project-hangs/" rel="next">Kaliwa dam project hangs</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-87220" class="has-thumbnail wow fadeInUp post-87220 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="600" height="400" src="https://www.topnewsphil.com/wp-content/uploads/2021/03/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/03/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture.jpg 600w, https://www.topnewsphil.com/wp-content/uploads/2021/03/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T07:46:00+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture/" rel="bookmark">Xinhua Silk Road: Chinese distiller Xifeng Group focuses on building int&#8217;l baijiu brand featuring Silk Road culture</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-87220 -->
<article id="post-87210" class="no-thumbnail wow fadeInUp post-87210 post type-post status-publish format-standard hentry category-prn-asia">
	<div class="thumb-cat-wrap">			<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/quarz-capital-management-and-black-crane-capital-issue-open-letter-to-the-management-and-board-of-sabana-reit-sgx-m1gu/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T06:20:00+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/quarz-capital-management-and-black-crane-capital-issue-open-letter-to-the-management-and-board-of-sabana-reit-sgx-m1gu/" rel="bookmark">Quarz Capital Management And Black Crane Capital Issue Open Letter To The Management And Board Of Sabana Reit (SGX: M1GU)</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-87210 -->
<article id="post-87211" class="no-thumbnail wow fadeInUp post-87211 post type-post status-publish format-standard hentry category-prn-asia">
	<div class="thumb-cat-wrap">			<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/wingate-property-request-for-expressions-of-interest-issue-of-debentures/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T06:15:00+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/wingate-property-request-for-expressions-of-interest-issue-of-debentures/" rel="bookmark">Wingate Property: Request for Expressions of Interest &#8211; Issue of Debentures</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-87211 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
<aside id="secondary" class="widget-area">
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://radio.hostsailor.com/public/topnewsphil/embed" frameborder="0" allowtransparency="true" style="width: 100%; min-height: 150px; border: 0;"></iframe>
</div></section><section id="youtube_embed_widget-2" class="widget youtube_embed_widget"><h4 class="widget-title">Youtube Channel</h4><div style="text-align:left"><span style="display:inline-block;text-align:center;"><iframe class="youtube_embed_iframe"    allowFullScreen="true" style="width:320px; height:265px" src="//www.youtube.com/embed/W1OeVc0nOXE?autoplay=0&theme=dark&loop=0&fs=1&modestbranding=0&iv_load_policy=3&color=red&autohide=1&disablekb=0&enablejsapi=1&version=3"></iframe><div></div></span></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/world-green-building-leaders-join-forces-to-support-hong-kongs-first-advancing-net-zero-ideas-competition-for-carbon-neutralityanz2-jpg/" title="World Green Building Leaders Join Forces to Support Hong Kong&#8217;s First &#8220;Advancing Net Zero&#8221; Ideas Competition for Carbon NeutralityANZ2.jpg">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/03/world-green-building-leaders-join-forces-to-support-hong-kongs-first-advancing-net-zero-ideas-competition-for-carbon-neutralityanz2-jpg-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2021/03/world-green-building-leaders-join-forces-to-support-hong-kongs-first-advancing-net-zero-ideas-competition-for-carbon-neutralityanz2-jpg-150x150.jpg 150w, https://www.topnewsphil.com/wp-content/uploads/2021/03/world-green-building-leaders-join-forces-to-support-hong-kongs-first-advancing-net-zero-ideas-competition-for-carbon-neutralityanz2-jpg-400x400.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/world-green-building-leaders-join-forces-to-support-hong-kongs-first-advancing-net-zero-ideas-competition-for-carbon-neutralityanz2-jpg/">World Green Building Leaders Join Forces to Support Hong Kong&#8217;s First &#8220;Advancing Net Zero&#8221; Ideas Competition for Carbon NeutralityANZ2.jpg</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/world-green-building-leaders-join-forces-to-support-hong-kongs-first-advancing-net-zero-ideas-competition-for-carbon-neutralityanz2-jpg/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T07:46:31+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture/" title="Xinhua Silk Road: Chinese distiller Xifeng Group focuses on building int&#8217;l baijiu brand featuring Silk Road culture">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/03/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture/">Xinhua Silk Road: Chinese distiller Xifeng Group focuses on building int&#8217;l baijiu brand featuring Silk Road culture</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/xinhua-silk-road-chinese-distiller-xifeng-group-focuses-on-building-intl-baijiu-brand-featuring-silk-road-culture/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T07:46:00+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/kaliwa-dam-project-hangs/" title="Kaliwa dam project hangs">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/03/kaliwa-dam-project-hangs-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/kaliwa-dam-project-hangs/">Kaliwa dam project hangs</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/kaliwa-dam-project-hangs/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T07:08:49+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/" title="Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/03/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/">Iyuno Completes Acquisition of SDI Media and Announces New Company As Iyuno-SDI Group</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/iyuno-completes-acquisition-of-sdi-media-and-announces-new-company-as-iyuno-sdi-group/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T07:01:00+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/covid-vaccines-are-not-for-sale-doh/" title="Covid vaccines are not for sale — DOH">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2021/03/covid-vaccines-are-not-for-sale-doh-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/covid-vaccines-are-not-for-sale-doh/">Covid vaccines are not for sale — DOH</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/covid-vaccines-are-not-for-sale-doh/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-26T06:27:01+00:00">March 26, 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://www.topnewsphil.com/2021/03/01/" aria-label="Posts published on March 1, 2021">1</a></td><td><a href="https://www.topnewsphil.com/2021/03/02/" aria-label="Posts published on March 2, 2021">2</a></td><td><a href="https://www.topnewsphil.com/2021/03/03/" aria-label="Posts published on March 3, 2021">3</a></td><td><a href="https://www.topnewsphil.com/2021/03/04/" aria-label="Posts published on March 4, 2021">4</a></td><td><a href="https://www.topnewsphil.com/2021/03/05/" aria-label="Posts published on March 5, 2021">5</a></td><td><a href="https://www.topnewsphil.com/2021/03/06/" aria-label="Posts published on March 6, 2021">6</a></td><td><a href="https://www.topnewsphil.com/2021/03/07/" aria-label="Posts published on March 7, 2021">7</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/03/08/" aria-label="Posts published on March 8, 2021">8</a></td><td><a href="https://www.topnewsphil.com/2021/03/09/" aria-label="Posts published on March 9, 2021">9</a></td><td><a href="https://www.topnewsphil.com/2021/03/10/" aria-label="Posts published on March 10, 2021">10</a></td><td><a href="https://www.topnewsphil.com/2021/03/11/" aria-label="Posts published on March 11, 2021">11</a></td><td><a href="https://www.topnewsphil.com/2021/03/12/" aria-label="Posts published on March 12, 2021">12</a></td><td><a href="https://www.topnewsphil.com/2021/03/13/" aria-label="Posts published on March 13, 2021">13</a></td><td><a href="https://www.topnewsphil.com/2021/03/14/" aria-label="Posts published on March 14, 2021">14</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/03/15/" aria-label="Posts published on March 15, 2021">15</a></td><td><a href="https://www.topnewsphil.com/2021/03/16/" aria-label="Posts published on March 16, 2021">16</a></td><td><a href="https://www.topnewsphil.com/2021/03/17/" aria-label="Posts published on March 17, 2021">17</a></td><td><a href="https://www.topnewsphil.com/2021/03/18/" aria-label="Posts published on March 18, 2021">18</a></td><td><a href="https://www.topnewsphil.com/2021/03/19/" aria-label="Posts published on March 19, 2021">19</a></td><td><a href="https://www.topnewsphil.com/2021/03/20/" aria-label="Posts published on March 20, 2021">20</a></td><td><a href="https://www.topnewsphil.com/2021/03/21/" aria-label="Posts published on March 21, 2021">21</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2021/03/22/" aria-label="Posts published on March 22, 2021">22</a></td><td><a href="https://www.topnewsphil.com/2021/03/23/" aria-label="Posts published on March 23, 2021">23</a></td><td><a href="https://www.topnewsphil.com/2021/03/24/" aria-label="Posts published on March 24, 2021">24</a></td><td><a href="https://www.topnewsphil.com/2021/03/25/" aria-label="Posts published on March 25, 2021">25</a></td><td id="today"><a href="https://www.topnewsphil.com/2021/03/26/" aria-label="Posts published on March 26, 2021">26</a></td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.topnewsphil.com/2021/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Unknown Feed</a></h4></section></aside><!-- #secondary -->	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.0.4' id='color-blog-combine-scripts-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.0.4' id='color-blog-navigation-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.0.4' id='color-blog-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='color-blog-custom-scripts-js-extra'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.0.4' id='color-blog-custom-scripts-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</body>
</html>
