<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Las Piñas school graduates to receive P1k cash assistance - TopNews Philippines</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Las Piñas school graduates to receive P1k cash assistance - TopNews Philippines" />
<meta property="og:description" content="MANILA, Philippines — Graduating students of Dr. Filemon C. Aguilar Memorial College (DFCAM) will receive P1,000 worth financial aid to cope with the economic effects of coronavirus disease pandemic, city government said Tuesday. In a statement, the city government said former city Mayor&nbsp; Vergel ‘Nene’ Aguilar donated P11 million worth of cash aid to the &hellip;" />
<meta property="og:url" content="https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/" />
<meta property="og:site_name" content="TopNews Philippines" />
<meta property="article:section" content="TopNews" />
<meta property="article:published_time" content="2020-06-02T13:58:06+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="MANILA, Philippines — Graduating students of Dr. Filemon C. Aguilar Memorial College (DFCAM) will receive P1,000 worth financial aid to cope with the economic effects of coronavirus disease pandemic, city government said Tuesday. In a statement, the city government said former city Mayor&nbsp; Vergel ‘Nene’ Aguilar donated P11 million worth of cash aid to the [&hellip;]" />
<meta name="twitter:title" content="Las Piñas school graduates to receive P1k cash assistance - TopNews Philippines" />
<meta name="twitter:image" content="https://www.topnewsphil.com/wp-content/uploads/2020/06/las-pinas-school-graduates-to-receive-p1k-cash-assistance.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","inLanguage":"en-US","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":[{"@type":"SearchAction","target":"https://www.topnewsphil.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/#primaryimage","inLanguage":"en-US","url":"https://www.topnewsphil.com/wp-content/uploads/2020/06/las-pinas-school-graduates-to-receive-p1k-cash-assistance.png","width":149,"height":198},{"@type":"WebPage","@id":"https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/#webpage","url":"https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/","name":"Las Pi\u00f1as school graduates to receive P1k cash assistance - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/#primaryimage"},"datePublished":"2020-06-02T13:58:06+00:00","dateModified":"2020-06-02T13:58:06+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/"]}]},{"@type":"Article","@id":"https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/#article","isPartOf":{"@id":"https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"Las Pi\u00f1as school graduates to receive P1k cash assistance","datePublished":"2020-06-02T13:58:06+00:00","dateModified":"2020-06-02T13:58:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/#webpage"},"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"image":{"@id":"https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/#primaryimage"},"articleSection":"TopNews","inLanguage":"en-US"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Comments Feed" href="https://www.topnewsphil.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover > a,#site-navigation ul li.current-menu-item > a,#site-navigation ul li.current_page_ancestor > a,#site-navigation ul li.current_page_item > a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.topnewsphil.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=29014' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Flas-pinas-school-graduates-to-receive-p1k-cash-assistance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Flas-pinas-school-graduates-to-receive-p1k-cash-assistance%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-29014 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper clearfix">	<div class="logo-ads-wrap">
		<div class="mt-container">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
									<p class="site-description">Updated News in PH</p>
							</div><!-- .site-branding -->
			<div class="header-widget-wrapper">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
		</div> <!-- mt-container -->
	</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><i class="fa fa-navicon"></i>Menu</div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="http://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon">Search<i class="fa fa-search"></i></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"> <i class="fa fa-close"></i></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">Las Piñas school graduates to receive P1k cash assistance</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/topnews/" itemprop="item"><span itemprop="name">TopNews</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Las Piñas school graduates to receive P1k cash assistance</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-29014" class="has-thumbnail post-29014 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="post-thumbnail">
						<img src="https://www.topnewsphil.com/wp-content/uploads/2020/06/las-pinas-school-graduates-to-receive-p1k-cash-assistance.png" alt="thumbnail">
				<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T13:58:06+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/" rel="bookmark">Las Piñas school graduates to receive P1k cash assistance</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<p>MANILA, Philippines — Graduating students of Dr. Filemon C. Aguilar Memorial College (DFCAM) will receive P1,000 worth financial aid to cope with the economic effects of coronavirus disease pandemic, city government said Tuesday.</p>
<p>In a statement, the city government said former city Mayor&nbsp; Vergel ‘Nene’ Aguilar donated P11 million worth of cash aid to the school which will be distributed to 11,000 graduates.</p>
<div id="billboard_article"><span>ADVERTISEMENT</span> </div>
<p>“Naturn-over na po natin kay Officer-in-Charge Schools Division Superintendent, Dr. Joel Torrecampo ang P11-milyong pisong cash assistance na donasyon ni dating Mayor Vergel ‘Nene’ Aguilar para sa 11,000 na Graduating Students (Public Elementary, Public Senior High School at DFCAMCLP Graduates para sa SY 2019-2020) ng ating lungsod,” read the statement from the&nbsp; city’s official Facebook page.</p>
<p>(We turned over the P11 million cash assistance to Officer-in-Charge Schools Division Superintendent, Dr. Joel Torrecampo which was donated by former Mayor Vergel ‘Nene’ Aguilar for 11,000 graduating students — public elementary, Public Senior High School at DFCAMCLP Graduates—&nbsp; for the school year 2019-2020 of our city)</p>
<div class="modal-body nofbia" id="article-new-featured" data-word-count="207">
<p>FEATURED STORIES</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</p></div>
<p>Graduates will get the cash aid on June 4, the city government said. For queries about the distribution, graduates must coordinate with their class advisers.</p>
<p><span>Read Next</span></p>
<p><span>EDITORS&#8217; PICK</span></p>
<p><span>MOST READ</span></p>
<div id="ch-follow-us"><span>Don&#8217;t miss out on the latest news and information.</span> <a href="https://www.facebook.com/inquirerdotnet"></p>
<p><img src="https://newsinfo.inquirer.net/landing2017/images/ch-like-us.svg" alt></p>
<p><img class="lazyload" src="https://newsinfo.inquirer.net/landing2017/images/ch-like-us.svg" alt></a> <a href="https://twitter.com/inquirerdotnet"></p>
<p><img src="https://newsinfo.inquirer.net/landing2017/images/ch-follow-us.svg" alt></p>
<p><img class="lazyload" src="https://newsinfo.inquirer.net/landing2017/images/ch-follow-us.svg" alt></a></div>
</p></div>
<p>Subscribe to <a target="_blank" href="https://www.inquirer.net/plus" rel="noopener noreferrer">INQUIRER PLUS</a> to get access to The Philippine Daily Inquirer &amp; other 70+ titles, share up to 5 gadgets, listen to the news, download as early as 4am &amp; share articles on social media. Call 896 6000.</p>
<div id="article_disclaimer">
<h6>For feedback, complaints, or inquiries, <a href="https://services.inquirer.net/contactus/">contact us.</a></h6>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-29014 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/house-approves-bill-prohibiting-covid-related-discrimination/" rel="prev">House approves bill prohibiting COVID-related discrimination</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group/" rel="next">More health workers to resign if gov’t fails to address their concerns – group</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-29022" class="has-thumbnail wow fadeInUp post-29022 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="1160" height="653" src="https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-1160x653.png" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-1160x653.png 1160w, https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-768x432.png 768w" sizes="(max-width: 1160px) 100vw, 1160px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T14:58:26+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees/" rel="bookmark">Manila starts tracing contacts of 2 captured quarantine escapees</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-29022 -->
<article id="post-29012" class="has-thumbnail wow fadeInUp post-29012 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="580" height="326" src="https://www.topnewsphil.com/wp-content/uploads/2020/06/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/06/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group.jpg 580w, https://www.topnewsphil.com/wp-content/uploads/2020/06/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group-300x169.jpg 300w" sizes="(max-width: 580px) 100vw, 580px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T13:59:25+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group/" rel="bookmark">More health workers to resign if gov’t fails to address their concerns – group</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-29012 -->
<article id="post-29024" class="has-thumbnail wow fadeInUp post-29024 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="800" height="508" src="https://www.topnewsphil.com/wp-content/uploads/2020/06/house-approves-bill-prohibiting-covid-related-discrimination.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/06/house-approves-bill-prohibiting-covid-related-discrimination.jpg 800w, https://www.topnewsphil.com/wp-content/uploads/2020/06/house-approves-bill-prohibiting-covid-related-discrimination-300x191.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/06/house-approves-bill-prohibiting-covid-related-discrimination-768x488.jpg 768w, https://www.topnewsphil.com/wp-content/uploads/2020/06/house-approves-bill-prohibiting-covid-related-discrimination-600x381.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/house-approves-bill-prohibiting-covid-related-discrimination/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T13:56:27+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/house-approves-bill-prohibiting-covid-related-discrimination/" rel="bookmark">House approves bill prohibiting COVID-related discrimination</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-29024 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
<aside id="secondary" class="widget-area">
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees/" title="Manila starts tracing contacts of 2 captured quarantine escapees">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-150x150.png 150w, https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-300x300.png 300w, https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-1024x1024.png 1024w, https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-768x768.png 768w, https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-1536x1536.png 1536w, https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees-600x600.png 600w, https://www.topnewsphil.com/wp-content/uploads/2020/06/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees.png 1920w" sizes="(max-width: 150px) 100vw, 150px" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees/">Manila starts tracing contacts of 2 captured quarantine escapees</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/manila-starts-tracing-contacts-of-2-captured-quarantine-escapees/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T14:58:26+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/tigermed-lauded-by-frost-sullivan-for-its-rapid-large-scale-clinical-developmental-services/">Tigermed Lauded by Frost &amp; Sullivan for Its Rapid, Large-Scale Clinical Developmental Services</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/tigermed-lauded-by-frost-sullivan-for-its-rapid-large-scale-clinical-developmental-services/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T14:00:00+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group/" title="More health workers to resign if gov’t fails to address their concerns – group">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/06/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group/">More health workers to resign if gov’t fails to address their concerns – group</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/more-health-workers-to-resign-if-govt-fails-to-address-their-concerns-group/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T13:59:25+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/" title="Las Piñas school graduates to receive P1k cash assistance">
                                            <figure><div class="mt-post-thumb"><img width="149" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/06/las-pinas-school-graduates-to-receive-p1k-cash-assistance-149x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/">Las Piñas school graduates to receive P1k cash assistance</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/las-pinas-school-graduates-to-receive-p1k-cash-assistance/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T13:58:06+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/house-approves-bill-prohibiting-covid-related-discrimination/" title="House approves bill prohibiting COVID-related discrimination">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/06/house-approves-bill-prohibiting-covid-related-discrimination-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/house-approves-bill-prohibiting-covid-related-discrimination/">House approves bill prohibiting COVID-related discrimination</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/house-approves-bill-prohibiting-covid-related-discrimination/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T13:56:27+00:00">June 2, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.topnewsphil.com/2020/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://www.topnewsphil.com/2020/06/01/" aria-label="Posts published on June 1, 2020">1</a></td><td id="today"><a href="https://www.topnewsphil.com/2020/06/02/" aria-label="Posts published on June 2, 2020">2</a></td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nba.com/jazz/">Utah Jazz</a></h4><ul><li><a class='rsswidget' href='https://www.nba.com/jazz/news/jazz-coach-quin-snyder-serve-national-basketball-coaches-associations-committee-racial'>Jazz coach Quin Snyder to serve on National Basketball Coaches Association&#039;s committee on racial injustice and reform</a> <span class="rss-date">June 1, 2020</span><div class="rssSummary">Hawks coach Lloyd Pierce watched the protests sweep through his city over the weekend.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/bogeys-sensational-seared-tasmanian-trout'>Bogey’s Sensational Seared Tasmanian Trout</a> <span class="rss-date">May 29, 2020</span><div class="rssSummary">Bojan Bogdanovic | 05.29.2020</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/statement-jazz-evp-dennis-lindsey-departure-walt-perrin'>Statement from Jazz EVP Dennis Lindsey on the Departure of Walt Perrin</a> <span class="rss-date">May 27, 2020</span><div class="rssSummary">The following is a statement from Utah Jazz Executive Vice President of Basketball Operations Dennis Lindsey on the departure of Walt Per</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/joe-ingles-lamb-roast-barbie'>Joe Ingles Lamb Roast off the Barbie</a> <span class="rss-date">May 26, 2020</span><div class="rssSummary">Joe Ingles | 05.26.2020</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/basketball-world-pays-tribute-late-jerry-sloan'>The basketball world pays tribute to the late Jerry Sloan</a> <span class="rss-date">May 22, 2020</span><div class="rssSummary">It doesn’t matter whether they played for him, fought with him on a basketball court, or simply watched the Hall of Famer from the stands</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/jerry-sloan-was-warrior-remembering-life-and-legacy-legendary-utah-jazz-coach'>&#039;Jerry Sloan was a warrior&#039;: Remembering the life and legacy of the legendary Utah Jazz coach</a> <span class="rss-date">May 22, 2020</span><div class="rssSummary">Jerry Sloan, the Hall of Fame coach who spent 23 seasons at the helm of the Utah Jazz, died in the early hours of Friday, Ma</div> <cite></cite></li></ul></section></aside><!-- #secondary -->	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
</body>
</html>
