<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Senate approves coco levy fund bill on second reading - TopNews Philippines</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate approves coco levy fund bill on second reading - TopNews Philippines" />
<meta property="og:description" content="PROOF&nbsp; A farmer in Quezon province shows documents and receipts of his parents’ contribution to the coconut levy fund collected during the administration of the late dictator Ferdinand Marcos. INQUIRER file photo / DELFIN T. MALLARI JR. MANILA, Philippines — The Senate on Monday approved on second reading a measure seeking to establish a trust &hellip;" />
<meta property="og:url" content="https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/" />
<meta property="og:site_name" content="TopNews Philippines" />
<meta property="article:section" content="TopNews" />
<meta property="article:published_time" content="2020-09-28T12:10:03+00:00" />
<meta property="og:image" content="https://www.topnewsphil.com/wp-content/uploads/2020/09/senate-approves-coco-levy-fund-bill-on-second-reading.jpg" />
<meta property="og:image:secure_url" content="https://www.topnewsphil.com/wp-content/uploads/2020/09/senate-approves-coco-levy-fund-bill-on-second-reading.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PROOF&nbsp; A farmer in Quezon province shows documents and receipts of his parents’ contribution to the coconut levy fund collected during the administration of the late dictator Ferdinand Marcos. INQUIRER file photo / DELFIN T. MALLARI JR. MANILA, Philippines — The Senate on Monday approved on second reading a measure seeking to establish a trust [&hellip;]" />
<meta name="twitter:title" content="Senate approves coco levy fund bill on second reading - TopNews Philippines" />
<meta name="twitter:image" content="https://www.topnewsphil.com/wp-content/uploads/2020/09/senate-approves-coco-levy-fund-bill-on-second-reading.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","inLanguage":"en-US","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":[{"@type":"SearchAction","target":"https://www.topnewsphil.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/#primaryimage","inLanguage":"en-US","url":"https://www.topnewsphil.com/wp-content/uploads/2020/09/senate-approves-coco-levy-fund-bill-on-second-reading.jpg","width":620,"height":427},{"@type":"WebPage","@id":"https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/#webpage","url":"https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/","name":"Senate approves coco levy fund bill on second reading - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/#primaryimage"},"datePublished":"2020-09-28T12:10:03+00:00","dateModified":"2020-09-28T12:10:03+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/"]}]},{"@type":"Article","@id":"https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/#article","isPartOf":{"@id":"https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"Senate approves coco levy fund bill on second reading","datePublished":"2020-09-28T12:10:03+00:00","dateModified":"2020-09-28T12:10:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/#webpage"},"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"image":{"@id":"https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/#primaryimage"},"articleSection":"TopNews","inLanguage":"en-US"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-10 a{background:#3b2d1b}
.category-button.cb-cat-10 a:hover{background:#090000}
#site-navigation ul li.cb-cat-10 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-10 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover > a,#site-navigation ul li.current-menu-item > a,#site-navigation ul li.current_page_ancestor > a,#site-navigation ul li.current_page_item > a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.topnewsphil.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=59216' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fsenate-approves-coco-levy-fund-bill-on-second-reading%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fsenate-approves-coco-levy-fund-bill-on-second-reading%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-59216 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-52748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper clearfix">	<div class="logo-ads-wrap">
		<div class="mt-container">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
									<p class="site-description">Updated News in PH</p>
							</div><!-- .site-branding -->
			<div class="header-widget-wrapper">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
		</div> <!-- mt-container -->
	</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><i class="fa fa-navicon"></i>Menu</div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="http://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon">Search<i class="fa fa-search"></i></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"> <i class="fa fa-close"></i></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">Senate approves coco levy fund bill on second reading</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/topnews/" itemprop="item"><span itemprop="name">TopNews</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Senate approves coco levy fund bill on second reading</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-59216" class="has-thumbnail post-59216 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="post-thumbnail">
						<img src="https://www.topnewsphil.com/wp-content/uploads/2020/09/senate-approves-coco-levy-fund-bill-on-second-reading.jpg" alt="thumbnail">
				<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T12:10:03+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/senate-approves-coco-levy-fund-bill-on-second-reading/" rel="bookmark">Senate approves coco levy fund bill on second reading</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div>
<div id="attachment_1022255" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1022255" class="size-large wp-image-1022255" src="https://newsinfo.inquirer.net/files/2018/08/17coconut-620x427.jpg" alt width="620" height="427"><img aria-describedby="caption-attachment-1022255" class="lazyload size-large wp-image-1022255" src="https://newsinfo.inquirer.net/files/2018/08/17coconut-620x427.jpg" alt width="620" height="427" data-sizes="(max-width: 620px) 100vw, 620px"></p>
<p id="caption-attachment-1022255" class="wp-caption-text">PROOF&nbsp; A farmer in Quezon province shows documents and receipts of his parents’ contribution to the coconut levy fund collected during the administration of the late dictator Ferdinand Marcos. INQUIRER file photo / DELFIN T. MALLARI JR.</p>
</div>
<p>MANILA, Philippines — The Senate on Monday approved on second reading a measure seeking to establish a trust fund to benefit the country’s coconut farmers, more than a year after President Rodrigo Duterte vetoed a similar bill due to the lack of “vital safeguards.”</p>
<p>During Monday’s plenary session, senators passed the proposed Coconut Farmers and Industry Trust Fund Act after weeks of deliberations.</p>
<div id="billboard_article"> <span>ADVERTISEMENT</span> </div>
<p>Under the bill, the trust fund will be managed by a board that will craft plans on the utilization of the levy collected from coconut farmers, which was estimated to have grown to over P100 billion.</p>
<p>The collection of <a href="https://newsinfo.inquirer.net/1086898/coco-levy-bill-lacks-vital-safeguards-says-duterte-re-veto#ixzz5fwf2m3Fq" target="_blank" rel="noopener noreferrer">levy from coconut farmers</a> started in 1971 during the term of late dictator former president Ferdinand Marcos. After the fall of the Marcos regime, various suits were filed to give the fund’s control to coconut farmers.</p>
<div class="modal-body nofbia" id="article-new-featured" data-word-count="838">
<p>FEATURED STORIES</p>
</div>
<p>In 2012, the Supreme Court declared that the coco levy funds are public funds.</p>
<p>“I wish to thank my colleagues for passing this bill. It’s a hard bill. It’s really important to our coconut farmers,” Senator Cynthia Villar, chair of the Senate agriculture committee, said after second reading approval of the measure.</p>
<p>Villar sponsored and authored the bill while Senate President Pro Tempore Ralph Recto and Senators Imee Marcos and Francis Pangilinan are the co-authors.</p>
<h2>‘Watered-down’</h2>
<p>“Pagkatapos ng mahabang panahon, mabibigay na rin sa mga magniniyog ang para sa kanila. Kahit na hindi naisama ang ilang mga probisyon sa aming panukala sa final version at pakiramdam ko ay watered-down ang ilang mga probisyon na naipasa, mas maigi nang meron kaysa wala para mabigyan na ng suporta ang mga magniniyog,” Pangilinan said in a statement.</p>
<p>(After a long time, we can finally give the coconuts farmers what is rightfully theirs. While the amendments we proposed were not included in the final version and that some of the provisions were watered-down, it was still better that the bill was approved to give support to our coconut farmers.</p>
<p>“Itutulak na lang natin ang posibleng pag-amyenda sa batas at maibalik ang mga probisyon na tinanggal sa susunod na mga panahon kung makita natin na mas magiging mabuti ito para sa kanila,” he added.</p>
<p>(We will just push for the possible amendments we can introduce to the law if we see that will benefit the coconut farmers.)</p>
<div id="billboard_article"> <span>ADVERTISEMENT</span> </div>
<p>During the period of amendments, Pangilinan, together with his fellow opposition senators, sought to include a farmer representative and a representative from the Department of Agriculture in the Trust Fund Management Committee, which will be tasked to set the investment strategy of the trust fund.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The Senate did not adopt the said amendment.</p>
<p>Under the current version of the Senate bill, the committee will be composed of representatives from the Departments of Finance, Budget and Management, and Justice, Pangilinan noted.</p>
<p>“We respect the decision of the body, but we strongly believe that our coconut farmers should be involved in all aspects of the decision-making process in the management of the coconut levy funds,” Pangilinan said.</p>
<p>“It is, after all, their money; the blood, sweat, and tears of our coconut farmers,” he added.</p>
<p>Under the bill, Pangilinan said coconut farmers are defined “as owners or leaseholders of coconut farms that are not more than five hectares, tenants who till or supervise the cultivation of the coconut farms, or farm workers or&nbsp;laborers.”</p>
<p>Further, a Coconut Farmers and Industry Development Plan that will “set the directions and policies for the development and rehabilitation of the coconut industry within 50 years” will be established under the bill.</p>
<p>Pangilinan said the bill provides for the annual allocation of the trust fund available for disbursement which should not be less than P5 billion per year “but which can be more if the funds permit.”</p>
<p>He said the annual allocation of the trust fund will be:</p>
<ul>
<li>20%: Development of hybrid coconut seed farms, and nursery for planting and replanting;</li>
<li>10%: Farm improvements through diversification and/or intercropping;</li>
<li>10%: Shared facilities for processing;</li>
<li>10%: Credit programs;</li>
<li>10%: Infrastructure development, which will include prioritizing the use of coco coir in the DPWH’s construction of roads</li>
<li>and other applicable&nbsp;projects;</li>
<li>10%: Health and medical program</li>
<li>8%: Training of farmers and their families;</li>
<li>8%: Scholarship program;</li>
<li>5%: Research, marketing and promotion;</li>
<li>5%: Organizing and empowerment of coconut farmer organizations and cooperatives;</li>
<li>4%: Crop insurance</li>
</ul>
<p>The upper chamber is expected to give its final approval to the measure Monday next week. Similar bills are still pending at the committee level in the House of Representatives. <ins class="adsbygoogle" data-ad-client="ca-pub-3470805887229135" data-ad-slot="8007816029" data-ad-format="auto"></ins> </p>
<p>“The coco levy trust fund bill is a priority because it seeks to end over four decades of injustice and poverty of our coconut farmers from whom the levy was extracted,” Pangilinan went on.</p>
<h6>JPV</h6>
<p>
<span>Read Next</span>
</p>
<p> <!-- MORE STORIES 2018 --> </p>
<p> <span>EDITORS&#8217; PICK</span>
</p>
<p> <!-- /LATEST AND MOST READ --> <!-- LATEST AND MOST READ --></p>
<p> <span>MOST READ</span>
</p>
<p> <!-- /LATEST AND MOST READ --> &lt;!&#8211; Please implement on Entertainment only, remove the twitter handle after the byline in #byline_share </p>
<div id="follow-this">Follow <a href="#" target="_blank" rel="noopener noreferrer">@FMangosingINQ</a> on Twitter</div>
<p> &#8211;&gt; </p>
<div id="ch-follow-us"> <span>Don&#8217;t miss out on the latest news and information. </span> <a href="https://www.facebook.com/inquirerdotnet"><img src="https://newsinfo.inquirer.net/landing2017/images/ch-like-us.svg" alt><img class="lazyload" src="https://newsinfo.inquirer.net/landing2017/images/ch-like-us.svg" alt></a> <a href="https://twitter.com/inquirerdotnet"><img src="https://newsinfo.inquirer.net/landing2017/images/ch-follow-us.svg" alt><img class="lazyload" src="https://newsinfo.inquirer.net/landing2017/images/ch-follow-us.svg" alt></a> </div>
</p></div>
<p>Subscribe to <a target="_blank" href="https://www.inquirer.net/plus" rel="noopener noreferrer">INQUIRER PLUS</a> to get access to The Philippine Daily Inquirer &amp; other 70+ titles, share up to 5 gadgets, listen to the news, download as early as 4am &amp; share articles on social media. Call 896 6000.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-59216 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/capiral-brothers-in-pastillas-scheme-charged-with-robbery-extortion-at-manila-court/" rel="prev">Capiral brothers in pastillas scheme charged with robbery-extortion at Manila court</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin/" rel="next">Social media war over COVID-19: Iloilo City mayor demands apology from Locsin</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-59227" class="has-thumbnail wow fadeInUp post-59227 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="620" height="382" src="https://www.topnewsphil.com/wp-content/uploads/2020/09/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/09/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we.jpg 620w, https://www.topnewsphil.com/wp-content/uploads/2020/09/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we-300x185.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/09/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we-600x370.jpg 600w" sizes="(max-width: 620px) 100vw, 620px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T12:42:04+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we/" rel="bookmark">Robredo: If Asian neighbors can beat COVID-19 without vaccine, so can we</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-59227 -->
<article id="post-59230" class="has-thumbnail wow fadeInUp post-59230 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="620" height="475" src="https://www.topnewsphil.com/wp-content/uploads/2020/09/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin.png" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/09/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin.png 620w, https://www.topnewsphil.com/wp-content/uploads/2020/09/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin-300x230.png 300w, https://www.topnewsphil.com/wp-content/uploads/2020/09/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin-600x460.png 600w" sizes="(max-width: 620px) 100vw, 620px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></span>
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T12:29:49+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin/" rel="bookmark">Social media war over COVID-19: Iloilo City mayor demands apology from Locsin</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-59230 -->
<article id="post-59219" class="has-thumbnail wow fadeInUp post-59219 post type-post status-publish format-standard has-post-thumbnail hentry category-topnews">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="415" height="260" src="https://www.topnewsphil.com/wp-content/uploads/2020/09/capiral-brothers-in-pastillas-scheme-charged-with-robbery-extortion-at-manila-court.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/09/capiral-brothers-in-pastillas-scheme-charged-with-robbery-extortion-at-manila-court.jpg 415w, https://www.topnewsphil.com/wp-content/uploads/2020/09/capiral-brothers-in-pastillas-scheme-charged-with-robbery-extortion-at-manila-court-300x188.jpg 300w" sizes="(max-width: 415px) 100vw, 415px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/capiral-brothers-in-pastillas-scheme-charged-with-robbery-extortion-at-manila-court/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T12:09:12+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/capiral-brothers-in-pastillas-scheme-charged-with-robbery-extortion-at-manila-court/" rel="bookmark">Capiral brothers in pastillas scheme charged with robbery-extortion at Manila court</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-59219 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
<aside id="secondary" class="widget-area">
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/huawei-releases-polan-white-paper-enabling-enterprise-campus-network-transformation/">Huawei Releases POLAN White Paper: Enabling Enterprise Campus Network Transformation</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/huawei-releases-polan-white-paper-enabling-enterprise-campus-network-transformation/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T13:22:00+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/industrys-first-financial-service-model-oriented-to-intelligent-things-spd-bank-and-huawei-release-bank-of-things-white-paper/">Industry&#8217;s First Financial Service Model Oriented to &#8220;Intelligent Things&#8221;, SPD Bank and Huawei Release Bank of Things White Paper</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/industrys-first-financial-service-model-oriented-to-intelligent-things-spd-bank-and-huawei-release-bank-of-things-white-paper/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T13:19:00+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/why-billy-crawford-and-coleen-gacria-named-their-son-amari-jaden/" title="&#8220;Why Billy Crawford and Coleen Gacria named their son Amari Jaden&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/09/why-billy-crawford-and-coleen-gacria-named-their-son-amari-jaden-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/why-billy-crawford-and-coleen-gacria-named-their-son-amari-jaden/">&#8220;Why Billy Crawford and Coleen Gacria named their son Amari Jaden&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/why-billy-crawford-and-coleen-gacria-named-their-son-amari-jaden/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T12:58:05+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we/" title="Robredo: If Asian neighbors can beat COVID-19 without vaccine, so can we">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/09/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we/">Robredo: If Asian neighbors can beat COVID-19 without vaccine, so can we</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/robredo-if-asian-neighbors-can-beat-covid-19-without-vaccine-so-can-we/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T12:42:04+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin/" title="Social media war over COVID-19: Iloilo City mayor demands apology from Locsin">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/09/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin/">Social media war over COVID-19: Iloilo City mayor demands apology from Locsin</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/social-media-war-over-covid-19-iloilo-city-mayor-demands-apology-from-locsin/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-28T12:29:49+00:00">September 28, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.topnewsphil.com/2020/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://www.topnewsphil.com/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://www.topnewsphil.com/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://www.topnewsphil.com/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td><a href="https://www.topnewsphil.com/2020/09/05/" aria-label="Posts published on September 5, 2020">5</a></td><td><a href="https://www.topnewsphil.com/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://www.topnewsphil.com/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="https://www.topnewsphil.com/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://www.topnewsphil.com/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://www.topnewsphil.com/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td><a href="https://www.topnewsphil.com/2020/09/12/" aria-label="Posts published on September 12, 2020">12</a></td><td><a href="https://www.topnewsphil.com/2020/09/13/" aria-label="Posts published on September 13, 2020">13</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td><a href="https://www.topnewsphil.com/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td><a href="https://www.topnewsphil.com/2020/09/16/" aria-label="Posts published on September 16, 2020">16</a></td><td><a href="https://www.topnewsphil.com/2020/09/17/" aria-label="Posts published on September 17, 2020">17</a></td><td><a href="https://www.topnewsphil.com/2020/09/18/" aria-label="Posts published on September 18, 2020">18</a></td><td><a href="https://www.topnewsphil.com/2020/09/19/" aria-label="Posts published on September 19, 2020">19</a></td><td><a href="https://www.topnewsphil.com/2020/09/20/" aria-label="Posts published on September 20, 2020">20</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/09/21/" aria-label="Posts published on September 21, 2020">21</a></td><td><a href="https://www.topnewsphil.com/2020/09/22/" aria-label="Posts published on September 22, 2020">22</a></td><td><a href="https://www.topnewsphil.com/2020/09/23/" aria-label="Posts published on September 23, 2020">23</a></td><td><a href="https://www.topnewsphil.com/2020/09/24/" aria-label="Posts published on September 24, 2020">24</a></td><td><a href="https://www.topnewsphil.com/2020/09/25/" aria-label="Posts published on September 25, 2020">25</a></td><td><a href="https://www.topnewsphil.com/2020/09/26/" aria-label="Posts published on September 26, 2020">26</a></td><td><a href="https://www.topnewsphil.com/2020/09/27/" aria-label="Posts published on September 27, 2020">27</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://www.topnewsphil.com/2020/09/28/" aria-label="Posts published on September 28, 2020">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nba.com/jazz/">Utah Jazz</a></h4><ul><li><a class='rsswidget' href='https://www.nba.com/jazz/news/jazz-add-demps-and-dooling-coaching-staff-0'>Jazz Add Demps and Dooling to Coaching Staff</a> <span class="rss-date">September 25, 2020</span><div class="rssSummary">The Utah Jazz announced today that the team has added Dell Demps and Keyon Dooling to its coaching staff.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/utah-jazz-players-encourage-fans-register-vote'>Utah Jazz players encourage fans to register to vote</a> <span class="rss-date">September 22, 2020</span><div class="rssSummary">Inside the Utah Jazz locker room, veteran point Mike Conley is always ready to offer a bit of advice to the younger players, drawing on h</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/rudy-gobert-named-all-nba-third-team'>Rudy Gobert Named to All-NBA Third Team</a> <span class="rss-date">September 16, 2020</span><div class="rssSummary">The NBA announced today that Utah Jazz center Rudy Gobert was named to the 2019-20 All-NBA Third Team.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/roundball-roundup-pj-carlesimo-likes-where-jazz-are-positioned-west'>Roundball Roundup: P.J. Carlesimo likes where the Jazz are positioned in the West</a> <span class="rss-date">September 15, 2020</span><div class="rssSummary">We’re back! The Jazz news never stops. Rudy Gobert landed on the NBA’s All-NBA Defensive First Team.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/gobert-named-all-nba-defensive-first-team'>Gobert Named to All-NBA Defensive First Team</a> <span class="rss-date">September 8, 2020</span><div class="rssSummary">SALT LAKE CITY (September 8, 2020) – The NBA announced today that Utah Jazz center Rudy Gobert was</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/roundball-roundup-big-shows-jake-scott-reacts-jazz-nuggets-early-look-offseason'>Roundball Roundup: The Big Show&#039;s Jake Scott reacts to Jazz-Nuggets + early look at the offseason</a> <span class="rss-date">September 2, 2020</span><div class="rssSummary"></div> <cite></cite></li></ul></section></aside><!-- #secondary -->	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
</body>
</html>
