<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Road to Recovery: How the TENCEL(TM) brand responds to COVID-19 with ambitions to further strengthen the global sustainability movement - TopNews Philippines</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Road to Recovery: How the TENCEL(TM) brand responds to COVID-19 with ambitions to further strengthen the global sustainability movement - TopNews Philippines" />
	<meta property="og:description" content="LENZING, Austria, Nov. 4, 2020 /PRNewswire/ &#8212; As 2020 draws to an end, the world is still confronting challenges caused by the COVID-19 pandemic. People, corporations, and countries have suffered insurmountable losses, and the future is murky. Nonetheless, the unified spirit and efforts of people to social distance and stay-at-home have brought positive impacts, and [&hellip;]" />
	<meta property="og:url" content="https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/" />
	<meta property="og:site_name" content="TopNews Philippines" />
	<meta property="article:published_time" content="2020-11-04T07:52:00+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":[{"@type":"SearchAction","target":"https://www.topnewsphil.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/#webpage","url":"https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/","name":"The Road to Recovery: How the TENCEL(TM) brand responds to COVID-19 with ambitions to further strengthen the global sustainability movement - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"datePublished":"2020-11-04T07:52:00+00:00","dateModified":"2020-11-04T07:52:00+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/"]}]},{"@type":"Article","@id":"https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/#article","isPartOf":{"@id":"https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"The Road to Recovery: How the TENCEL(TM) brand responds to COVID-19 with ambitions to further strengthen the global sustainability movement","datePublished":"2020-11-04T07:52:00+00:00","dateModified":"2020-11-04T07:52:00+00:00","mainEntityOfPage":{"@id":"https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/#webpage"},"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"articleSection":"PRN Asia","inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-10 a{background:#3b2d1b}
.category-button.cb-cat-10 a:hover{background:#090000}
#site-navigation ul li.cb-cat-10 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-10 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover > a,#site-navigation ul li.current-menu-item > a,#site-navigation ul li.current_page_ancestor > a,#site-navigation ul li.current_page_item > a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.topnewsphil.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.topnewsphil.com/wp-json/wp/v2/posts/67163" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=67163' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fthe-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fthe-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-67163 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-52748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper clearfix">	<div class="logo-ads-wrap">
		<div class="mt-container">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
									<p class="site-description">Updated News in PH</p>
							</div><!-- .site-branding -->
			<div class="header-widget-wrapper">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
		</div> <!-- mt-container -->
	</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><i class="fa fa-navicon"></i>Menu</div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="http://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon">Search<i class="fa fa-search"></i></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"> <i class="fa fa-close"></i></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">The Road to Recovery: How the TENCEL(TM) brand responds to COVID-19 with ambitions to further strengthen the global sustainability movement</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/prn-asia/" itemprop="item"><span itemprop="name">PRN Asia</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">The Road to Recovery: How the TENCEL(TM) brand responds to COVID-19 with ambitions to further strengthen the global sustainability movement</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-67163" class="no-thumbnail post-67163 post type-post status-publish format-standard hentry category-prn-asia">
	<div class="post-thumbnail">
				<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T07:52:00+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/the-road-to-recovery-how-the-tenceltm-brand-responds-to-covid-19-with-ambitions-to-further-strengthen-the-global-sustainability-movement/" rel="bookmark">The Road to Recovery: How the TENCEL(TM) brand responds to COVID-19 with ambitions to further strengthen the global sustainability movement</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>LENZING, <span class="xn-location">Austria</span>, <span class="xn-chron">Nov. 4, 2020</span> /PRNewswire/ &#8212; As 2020 draws to an end, the world is still confronting challenges caused by the COVID-19 pandemic. People, corporations, and countries have suffered insurmountable losses, and the future is murky. Nonetheless, the unified spirit and efforts of people to social distance and stay-at-home have brought positive impacts, and the TENCEL™ brand observed that it has led to a renewed focus on quality of life: personal health, the wellbeing of people around us and future generations, and the environment.</p>
<p>Despite unconventional challenges, the TENCEL™ brand has remained driven in its advocacy for sustainability toward textile business customers and consumers. The brand conducted an extensive global survey to analyze consumers&#8217; purchasing trends and behaviors in ethical apparel and home textiles, as well as unveiled its &#8220;true carbon zero&#8221; campaign to commit to a 50% reduction in its carbon emissions by 2030 and a net-carbon-zero goal by 2050. Looking forward to a holistic recovery, the TENCEL™ brand will continue to work closely with stakeholders to initiate projects and collaborations to further promoting greater eco-consciousnesses and sparking industry reform.</p>
<p><i>Here is an overview of the latest </i><i><a target="_blank" href="https://www.tencel.com/b2b/news-and-events" rel="nofollow noopener noreferrer">TENCEL™ brand stories</a></i><i>: </i></p>
<p><b><a target="_blank" href="https://www.tencel.com/b2b/news-and-events/lenzing-turns-commitment-into-action-and-launches-carbon-zero-tencel-branded-fibers-to-kick-start-the-decarbonization-of-the-textile-industry" rel="nofollow noopener noreferrer">Lenzing turns commitment into action and launches carbon-zero TENCEL™ branded fibers to kickstart the decarbonization of the textile industry </a></b></p>
<p>Lenzing unveiled its TENCEL™ &#8220;true carbon zero&#8221; campaign and carbon zero TENCEL™ branded lyocell and modal fibers in another bold move towards lowering carbon emissions and energy consumption across its supply chain. Lenzing also introduced a leading approach to carbon neutrality with &#8220;reduce-engage-offset&#8221;, designed to lead the company to a 50% reduction in emissions by 2030 and net carbon-zero status by 2050. </p>
<p><b><a target="_blank" href="https://www.tencel.com/news-and-events/lenzing-survey-shows-that-transparency-is-key-for-clothing-and-home-textiles-brands-to-win-consumer-trust-and-confidence-with-eco-friendly-and-biodegradable-being-favorable-terms-that-increase-likelihood-of-purchase" rel="nofollow noopener noreferrer">Lenzing Survey shows that &#8220;Transparency&#8221; is key for apparel and home textiles brands to win consumer trust </a></b><b><br /></b></p>
<p>Surveying 9,000 conscious consumers across nine countries, Lenzing released its &#8220;Global Consumer Perception Survey on Sustainable Raw Materials in Apparel and Home Textiles&#8221; to access their perceptions and behaviors towards sustainable clothing and home textile products. Key findings of the survey provide insights to better understand consumer habits, what influences their buying decisions, and the need for greater industry transparency. </p>
<p><b>TENCEL™ brand wins global awards for integrated marketing communication efforts to advocate for sustainability<br /></b></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>This year, the TENCEL™ &#8220;Feels So Right&#8221; movement won the &#8220;Global PR Breakthrough&#8221; award at the <a target="_blank" href="https://www.tencel.com/b2b/news-and-events/lenzing-wins-global-pr-breakthrough-at-prweek-global-awards-2020-with-the-tencel-feels-so-right-movement" rel="nofollow noopener noreferrer">PRWeek Global Awards</a>, and three awards at the <a target="_blank" href="https://www.tencel.com/news-and-events/lenzing-scores-three-awards-for-tencel-feels-so-right-movement-at-the-2020-sabre-asia-pacific-awards" rel="nofollow noopener noreferrer">SABRE Asia-Pacific Awards</a>. Additionally, at the <a target="_blank" href="https://www.tencel.com/news-and-events/tencel-denim-team-wins-best-topic-specific-blog-at-the-2020-content-marketing-awards-with-carved-in-blue" rel="nofollow noopener noreferrer">Content Marketing Awards</a>, the TENCEL™ Denim team also won the &#8220;Best Topic Specific Blog&#8221; for &#8220;Carved in Blue&#8221;. Each prestigious award is a testament to the TENCEL™ brand&#8217;s hard work through various communications channels and activities to advocate for the fiber industry and eco-conscious fashion. </p>
<p><b><a target="_blank" href="https://www.tencel.com/news-and-events/camper-collaborates-with-tencel-to-launch-sustainable-fibers-footwear-collection-through-innovative-techniques-to-create-a-sleek-winter-style" rel="nofollow noopener noreferrer">Camper collaborates with TENCEL™ to launch sustainable fibers footwear collection through innovative techniques to create a sleek winter style</a></b><b>&nbsp;</b></p>
<p>The TENCEL™ brand joins forces with Camper to continue pushing the boundaries with design-driven innovation and unique seasonal collections. Camper is the first footwear brand to feature a knitted upper women&#8217;s boot using TENCEL™ branded lyocell fibers, and the TENCEL™ brand strives to continue collaborating with like-minded partners to further drive sustainability in the industry.</p>
<p><b><a target="_blank" href="https://www.tencel.com/news-and-events/sustainability-is-not-only-a-trend-flavia-la-rocca-on-her-latest-tencel-luxe-based-collection" rel="nofollow noopener noreferrer">Sustainability is not only a trend: <span class="xn-person">Flavia La Rocca</span> on her latest TENCEL™ Luxe-based collection</a></b><b><br /></b></p>
<p>For many designers, creating fashion in a responsible and sustainable way has become increasingly important, but for <span class="xn-person">Flavia La Rocca</span>, an award-winning designer from <span class="xn-location">Italy</span>, it&#8217;s now the only way. Lenzing spoke with Flavia to talk about her love for TENCEL™ Luxe branded filament yarns, her passion towards eco-fashion, and how being environmentally responsible means joining forces with brands who are committed to sustainability. </p>
<p><b>TENCEL™ Insights: Views from Lenzing experts on post COVID-19 and sustainability trends for the textile industry </b></p>
<p>The TENCEL™ brand launched its first-ever Lenzing Executive Q&amp;A series – &#8220;TENCEL™ Insights&#8221; to provide expert perspectives and guidance on key industry topics to keep the sustainability conversation flowing. Topics covered from specific industry hot issues to general trends in the textile industry e.g. post-pandemic outlook. Please look out for more articles in the future! </p>
<p><b>TENCEL™ spearheading circularity with REFIBRA™ technology to drive greater sustainability for the textile industry</b></p>
<p>As consumers are rapidly gaining awareness around circularity and brands are placing pressure on the supply chain to address the significant textile waste issues, the TENCEL™ brand,&nbsp;Officina&nbsp;+39 and&nbsp;Meidea&nbsp;created&nbsp;the bespoke&nbsp;&#8220;The Circle Book&#8221;, to explore these issues.&nbsp;The TENCEL™ brand is pushing forward sustainable models and upgrading innovative technologies like REFIBRA™ to set an example of how companies can collaborate to achieve greater circularity. &#8220;The Circle Book&#8221; provides further insights into the solutions being developed and applied within the industry.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-67163 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/new-research-shows-63-lower-trust-in-cathay-pacific-group-after-restructuring/" rel="prev">New Research Shows 63% Lower Trust in Cathay Pacific Group after Restructuring</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/kanye-west-concedes-election-defeat-optimistic-for-2024/" rel="next">Kanye West Concedes Election Defeat, Optimistic For 2024</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-67170" class="has-thumbnail wow fadeInUp post-67170 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="600" height="400" src="https://www.topnewsphil.com/wp-content/uploads/2020/11/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/11/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province.jpg 600w, https://www.topnewsphil.com/wp-content/uploads/2020/11/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T09:02:00+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province/" rel="bookmark">Shenyang will Build the First National Professional E-sports Venue in Liaoning Province</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-67170 -->
<article id="post-67172" class="no-thumbnail wow fadeInUp post-67172 post type-post status-publish format-standard hentry category-prn-asia">
	<div class="thumb-cat-wrap">			<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/polygiene-fighting-corona-efficiently-in-the-household/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T08:49:00+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/polygiene-fighting-corona-efficiently-in-the-household/" rel="bookmark">Polygiene: Fighting Corona efficiently in the household</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-67172 -->
<article id="post-67164" class="has-thumbnail wow fadeInUp post-67164 post type-post status-publish format-standard has-post-thumbnail hentry category-prn-asia">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="600" height="450" src="https://www.topnewsphil.com/wp-content/uploads/2020/11/new-research-shows-63-lower-trust-in-cathay-pacific-group-after-restructuring.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" loading="lazy" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/11/new-research-shows-63-lower-trust-in-cathay-pacific-group-after-restructuring.jpg 600w, https://www.topnewsphil.com/wp-content/uploads/2020/11/new-research-shows-63-lower-trust-in-cathay-pacific-group-after-restructuring-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/new-research-shows-63-lower-trust-in-cathay-pacific-group-after-restructuring/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T07:48:00+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/new-research-shows-63-lower-trust-in-cathay-pacific-group-after-restructuring/" rel="bookmark">New Research Shows 63% Lower Trust in Cathay Pacific Group after Restructuring</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-67164 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
<aside id="secondary" class="widget-area">
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province/" title="Shenyang will Build the First National Professional E-sports Venue in Liaoning Province">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/11/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province/">Shenyang will Build the First National Professional E-sports Venue in Liaoning Province</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/shenyang-will-build-the-first-national-professional-e-sports-venue-in-liaoning-province/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T09:02:00+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/chinachem-group-donates-it-equipment-to-support-students-from-underprivileged-families-to-learn-from-home%e8%8f%af%e6%87%8b%e9%9b%86%e5%9c%98%e6%8d%90%e5%8a%a9%e9%9b%bb%e8%85%a6%e8%a8%ad%e5%82%99/" title="Chinachem Group Donates IT Equipment to Support Students from Underprivileged Families to Learn from Home華懋集團捐助電腦設備予基層學生 Chinachem Group donates computer equipment to underprivileged students (2).jpg">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/11/chinachem-group-donates-it-equipment-to-support-students-from-underprivileged-families-to-learn-from-homee88fafe6878be99b86e59c98e68d90e58aa9e99bbbe885a6e8a8ade58299-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/chinachem-group-donates-it-equipment-to-support-students-from-underprivileged-families-to-learn-from-home%e8%8f%af%e6%87%8b%e9%9b%86%e5%9c%98%e6%8d%90%e5%8a%a9%e9%9b%bb%e8%85%a6%e8%a8%ad%e5%82%99/">Chinachem Group Donates IT Equipment to Support Students from Underprivileged Families to Learn from Home華懋集團捐助電腦設備予基層學生 Chinachem Group donates computer equipment to underprivileged students (2).jpg</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/chinachem-group-donates-it-equipment-to-support-students-from-underprivileged-families-to-learn-from-home%e8%8f%af%e6%87%8b%e9%9b%86%e5%9c%98%e6%8d%90%e5%8a%a9%e9%9b%bb%e8%85%a6%e8%a8%ad%e5%82%99/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T08:51:12+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/polygiene-fighting-corona-efficiently-in-the-household/">Polygiene: Fighting Corona efficiently in the household</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/polygiene-fighting-corona-efficiently-in-the-household/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T08:49:00+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/bl-film-actor-joao-constancias-message-for-sue-ramirez-i-hope-youre-happy/" title="&#8220;BL film actor Joao Constancia’s message for Sue Ramirez: ‘I hope you’re happy’&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/11/bl-film-actor-joao-constancias-message-for-sue-ramirez-i-hope-youre-happy-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/bl-film-actor-joao-constancias-message-for-sue-ramirez-i-hope-youre-happy/">&#8220;BL film actor Joao Constancia’s message for Sue Ramirez: ‘I hope you’re happy’&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/bl-film-actor-joao-constancias-message-for-sue-ramirez-i-hope-youre-happy/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T08:27:56+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/kanye-west-concedes-election-defeat-optimistic-for-2024/" title="Kanye West Concedes Election Defeat, Optimistic For 2024">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/11/kanye-west-concedes-election-defeat-optimistic-for-2024-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/kanye-west-concedes-election-defeat-optimistic-for-2024/">Kanye West Concedes Election Defeat, Optimistic For 2024</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/kanye-west-concedes-election-defeat-optimistic-for-2024/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T07:53:34+00:00">November 4, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="https://www.topnewsphil.com/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td id="today"><a href="https://www.topnewsphil.com/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.topnewsphil.com/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Unknown Feed</a></h4></section></aside><!-- #secondary -->	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52748 cb-cat-10"><a href="https://www.topnewsphil.com/category/media-outreach/">Media OutReach</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.0.4' id='color-blog-combine-scripts-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.0.4' id='color-blog-navigation-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.0.4' id='color-blog-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='color-blog-custom-scripts-js-extra'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.0.4' id='color-blog-custom-scripts-js'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body>
</html>
