<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>&quot;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&quot; - TopNews Philippines</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&quot; - TopNews Philippines" />
<meta property="og:description" content="Kim Chiu also had a mini-celebration at home with her family and boyfriend Xian Lim on her 30th birthday. As a way of celebrating her 30th&nbsp;birthday, Kim Chiu went out of her way to donate food packs to nine different hospitals and &nbsp;relief goods to three barangays. Through her new vlog on YouTube, Kim was &hellip;" />
<meta property="og:url" content="https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/" />
<meta property="og:site_name" content="TopNews Philippines" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-04-30T04:17:57+00:00" />
<meta property="og:image" content="https://www.topnewsphil.com/wp-content/uploads/2020/04/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays.jpg" />
<meta property="og:image:secure_url" content="https://www.topnewsphil.com/wp-content/uploads/2020/04/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="368" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kim Chiu also had a mini-celebration at home with her family and boyfriend Xian Lim on her 30th birthday. As a way of celebrating her 30th&nbsp;birthday, Kim Chiu went out of her way to donate food packs to nine different hospitals and &nbsp;relief goods to three barangays. Through her new vlog on YouTube, Kim was [&hellip;]" />
<meta name="twitter:title" content="&quot;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&quot; - TopNews Philippines" />
<meta name="twitter:image" content="https://www.topnewsphil.com/wp-content/uploads/2020/04/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa","name":"admin","image":{"@type":"ImageObject","@id":"https://www.topnewsphil.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&d=mm&r=g","caption":"admin"},"logo":{"@id":"https://www.topnewsphil.com/#personlogo"},"sameAs":[]},{"@type":"WebSite","@id":"https://www.topnewsphil.com/#website","url":"https://www.topnewsphil.com/","name":"TopNews Philippines","inLanguage":"en-US","description":"Updated News in PH","publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"potentialAction":[{"@type":"SearchAction","target":"https://www.topnewsphil.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/#primaryimage","inLanguage":"en-US","url":"https://www.topnewsphil.com/wp-content/uploads/2020/04/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays.jpg","width":660,"height":368},{"@type":"WebPage","@id":"https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/#webpage","url":"https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/","name":"&quot;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&quot; - TopNews Philippines","isPartOf":{"@id":"https://www.topnewsphil.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/#primaryimage"},"datePublished":"2020-04-30T04:17:57+00:00","dateModified":"2020-04-30T04:17:57+00:00","potentialAction":[{"@type":"ReadAction","target":["https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/"]}]},{"@type":"Article","@id":"https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/#article","isPartOf":{"@id":"https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/#webpage"},"author":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"headline":"&#8220;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&#8221;","datePublished":"2020-04-30T04:17:57+00:00","dateModified":"2020-04-30T04:17:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/#webpage"},"publisher":{"@id":"https://www.topnewsphil.com/#/schema/person/6d25aca1d341842268e7ce34fe7969fa"},"image":{"@id":"https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/#primaryimage"},"articleSection":"Entertainment","inLanguage":"en-US"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Feed" href="https://www.topnewsphil.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TopNews Philippines &raquo; Comments Feed" href="https://www.topnewsphil.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.topnewsphil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.topnewsphil.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-fonts-css'  href='https://fonts.googleapis.com/css?family=Josefin+Sans%3A400%2C700%7CPoppins%3A300%2C400%2C400i%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/lightslider/css/lightslider.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/library/animate/animate.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='preloader-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-preloader.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='color-blog-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/style.css?ver=1.0.4' type='text/css' media='all' />
<style id='color-blog-style-inline-css' type='text/css'>
.category-button.cb-cat-5 a{background:#dd3333}
.category-button.cb-cat-5 a:hover{background:#ab0101}
#site-navigation ul li.cb-cat-5 .menu-item-description{background:#dd3333}
#site-navigation ul li.cb-cat-5 .menu-item-description:after{border-top-color:#dd3333}
.category-button.cb-cat-8 a{background:#76dd63}
.category-button.cb-cat-8 a:hover{background:#44ab31}
#site-navigation ul li.cb-cat-8 .menu-item-description{background:#76dd63}
#site-navigation ul li.cb-cat-8 .menu-item-description:after{border-top-color:#76dd63}
.category-button.cb-cat-4 a{background:#e29166}
.category-button.cb-cat-4 a:hover{background:#b05f34}
#site-navigation ul li.cb-cat-4 .menu-item-description{background:#e29166}
#site-navigation ul li.cb-cat-4 .menu-item-description:after{border-top-color:#e29166}
.category-button.cb-cat-7 a{background:#f20058}
.category-button.cb-cat-7 a:hover{background:#c00026}
#site-navigation ul li.cb-cat-7 .menu-item-description{background:#f20058}
#site-navigation ul li.cb-cat-7 .menu-item-description:after{border-top-color:#f20058}
.category-button.cb-cat-9 a{background:#3b2d1b}
.category-button.cb-cat-9 a:hover{background:#090000}
#site-navigation ul li.cb-cat-9 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-9 .menu-item-description:after{border-top-color:#3b2d1b}
.category-button.cb-cat-2 a{background:#332663}
.category-button.cb-cat-2 a:hover{background:#010031}
#site-navigation ul li.cb-cat-2 .menu-item-description{background:#332663}
#site-navigation ul li.cb-cat-2 .menu-item-description:after{border-top-color:#332663}
.category-button.cb-cat-1 a{background:#3b2d1b}
.category-button.cb-cat-1 a:hover{background:#090000}
#site-navigation ul li.cb-cat-1 .menu-item-description{background:#3b2d1b}
#site-navigation ul li.cb-cat-1 .menu-item-description:after{border-top-color:#3b2d1b}
a,a:hover,a:focus,a:active,.entry-cat .cat-links a:hover,.entry-cat a:hover,.entry-footer a:hover,.comment-author .fn .url:hover,.commentmetadata .comment-edit-link,#cancel-comment-reply-link,#cancel-comment-reply-link:before,.logged-in-as a,.widget a:hover,.widget a:hover::before,.widget li:hover::before,.mt-social-icon-wrap li a:hover,#site-navigation ul li:hover > a,#site-navigation ul li.current-menu-item > a,#site-navigation ul li.current_page_ancestor > a,#site-navigation ul li.current_page_item > a,.banner-sub-title,.entry-title a:hover,.cat-links a:hover,.entry-footer .mt-readmore-btn:hover,.btn-wrapper a:hover,.mt-readmore-btn:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,#footer-menu li a:hover,.color_blog_latest_posts .mt-post-title a:hover,#mt-scrollup:hover,.menu-toggle:hover,#top-navigation ul li a:hover,.mt-search-icon:hover,.entry-meta a:hover,.front-slider-block .banner-title a:hover,.post-info-wrap .entry-meta a:hover,.single .mt-single-related-posts .entry-title a:hover,.breadcrumbs .trail-items li a:hover,.wrap-label i,.has-thumbnail .post-info-wrap .entry-title a:hover,.front-slider-block .post-info-wrap .entry-title a:hover{color:#FFB300}
.widget_search .search-submit,.widget_search .search-submit:hover,.navigation.pagination .nav-links .page-numbers.current,.navigation.pagination .nav-links a.page-numbers:hover,.error-404.not-found,.color_blog_social_media a:hover,.custom-header{border-color:#FFB300}
.front-slider-block .lSAction > a:hover,.top-featured-post-wrap .post-thumbnail .post-number,.post-cats-list a,#site-navigation .menu-item-description,article .post-thumbnail::before,#secondary .widget .widget-title::before,.mt-related-post-title::before,#colophon .widget .widget-title::before,.features-post-title::before,.mt-menu-search .mt-form-wrap .search-form .search-submit{background:#FFB300}
.edit-link .post-edit-link,.reply .comment-reply-link,.widget_search .search-submit,.mt-menu-search .mt-form-wrap .search-form .search-submit:hover,article.sticky::before{background:#FFB300}
</style>
<link rel='stylesheet' id='color-blog-responsive-style-css'  href='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/css/mt-responsive.css?ver=1.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.topnewsphil.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.topnewsphil.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.topnewsphil.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.topnewsphil.com/?p=21375' />
<link rel="alternate" type="application/json+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fwatch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.topnewsphil.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.topnewsphil.com%2Fwatch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays%2F&#038;format=xml" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-21375 single-format-standard site-layout--wide right-sidebar">

        <div id="preloader-background">
            <div class="preloader-wrapper">
                <div class="sk-spinner sk-spinner-pulse"></div>
            </div><!-- .preloader-wrapper -->
        </div><!-- #preloader-background -->

<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip To Content</a>
	<div id="top-header" class="top-header-wrap clearfix"><div class="mt-container">        <div class="trending-wrapper tag-before-icon">
                <span class="wrap-label"><i class="fa fa-bolt" aria-hidden="true"></i> Trending Now</span>
                <div class="tags-wrapper">
					                </div><!-- .tags-wrapper -->
        </div><!-- .trending-wrapper -->
		<div class="top-header-nav">
			<nav itemscope id="top-navigation" class="main-navigation">
				<div class="menu-topnews-container"><ul id="top-header-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li id="menu-item-8865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div><!-- .top-header-nav -->
</div><!-- mt-container --></div><!-- #top-header --><header id="masthead" class="site-header"><div class="mt-logo-row-wrapper clearfix">	<div class="logo-ads-wrap">
		<div class="mt-container">
			<div class="site-branding">
									<p class="site-title"><a href="https://www.topnewsphil.com/" rel="home">TopNews Philippines</a></p>
									<p class="site-description">Updated News in PH</p>
							</div><!-- .site-branding -->
			<div class="header-widget-wrapper">
				<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>			</div>
		</div> <!-- mt-container -->
	</div><!-- .logo-ads-wrap -->
<div class="mt-social-menu-wrapper"><div class="mt-container">		<div class="menu-toggle"><i class="fa fa-navicon"></i>Menu</div>
		<nav itemscope id="site-navigation" class="main-navigation">
			<div class="menu-topnews-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>		</nav><!-- #site-navigation -->
<div class="mt-social-search-wrapper">		<div class="mt-social-wrapper">
			<span class="mt-follow-title">Follow Us: </span>
						<ul class="mt-social-icon-wrap">
											<li class="mt-social-icon">
								<a href="http://facebook.com/topnewsphil" target="_blank">
									<i class="fa fa-facebook-square"></i>
								</a>
							</li>
											<li class="mt-social-icon">
								<a href="#" target="_blank">
									<i class="fa fa-pinterest"></i>
								</a>
							</li>
							</ul>
		</div>
		<div class="mt-menu-search">
			<div class="mt-search-icon">Search<i class="fa fa-search"></i></div>
			<div class="mt-form-wrap">
				<div class="mt-form-close"> <i class="fa fa-close"></i></div>
				<form role="search" method="get" class="search-form" action="https://www.topnewsphil.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
</div><!-- .mt-social-search-wrapper --></div><!--.mt-container --></div><!--.mt-social-menu-wrapper --></div><!--.mt-logo-row-wrapper --></header><!-- #masthead -->		<div class="custom-header has-bg-img"  style="background-image:url(https://www.topnewsphil.com/wp-content/uploads/2019/12/topnews.jpg);background-size:cover;" >
            <div class="mt-container">
<h1 class="entry-title">&#8220;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&#8221;</h1>		<nav id="breadcrumb" class="mt-breadcrumb">
			<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="mt-container"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.topnewsphil.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://www.topnewsphil.com/category/entertainment/" itemprop="item"><span itemprop="name">Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">&#8220;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&#8221;</span></span><meta itemprop="position" content="3" /></li></ul></div></div>		</nav>
			</div><!-- .mt-container -->
		</div><!-- .custom-header -->

	<div id="content" class="site-content">
		<div class="mt-container">
	<div itemscope id="primary" class="content-area">
		<main id="main" class="site-main">
		
<article id="post-21375" class="has-thumbnail post-21375 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="post-thumbnail">
						<img src="https://www.topnewsphil.com/wp-content/uploads/2020/04/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays.jpg" alt="thumbnail">
				<div class="post-info-wrap">
			<div class="post-cat">			<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div>
			<div class="entry-meta"> 
				<span class="posted-on"><a href="https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T04:17:57+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span> 
			</div>
			<h3 class="entry-title"><a href="https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/" rel="bookmark">&#8220;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&#8221;</a></h3>	    </div><!--.post-info-wrap -->
	</div><!-- .post-thumbnail -->

	<div class="entry-content">
		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremixleaderboard1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="6181166265"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div><img src="https://push-data.abs-cbn.com/push/push/media/2020-april/043020/660/kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays.jpg?ext=.jpg" class="ff-og-image-inserted"></div>
<p id="details">Kim Chiu also had a mini-celebration at home with her family and boyfriend Xian Lim on her 30th birthday.</p>
<div id="html">
<p>As a way of celebrating her 30<sup>th</sup>&nbsp;birthday, Kim Chiu went out of her way to donate food packs to nine different hospitals and &nbsp;relief goods to three barangays.</p>
<p>Through her new vlog on YouTube, Kim was able to take her fans around the places she visited for her donation drive&nbsp;which included food packs and face shields for frontliners at different hospitals as well as relief goods for those living in poor barangays who have little to no means of buying food.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="f2f3ef1a5a9aa1e0e49b16dbd537678c" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix460x15 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:15px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="5407390661"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Among the donations made by Chiu to the nine different hospitals were 2,500 food packs, 2,000 face shields, vitamins.</p>
<p>In the same video, she showed to her fans how she celebrated her birthday which featured appearances from her friend Bela Padilla and boyfriend Xian Lim.</p>
<p>Watch the video below:</p>
<p>[embedded content]</p>
<p>The hospitals which received donations from Kim were San Juan COVID Kalinga Center, Medical Center Ortigas, Quirino Memorial Medical Center, St. Luke’s Medical Center, Lung Center of the Philippines, East Avenue Medical Center, Philippine Children’s Medical Center, and Providence Hospital.</p>
<p>Meanwhile, she did not name the barangays where she donated relief goods.</p>
<p>Kim Chiu turned 30 last April 19.</p>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div> <!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
	
<div class="mt-author-box">
			<div itemprop="image" class="mt-author__avatar">
			<img alt='' src='https://secure.gravatar.com/avatar/d56271b1587bd73bf8943c5ff2cecc36?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo' height='96' width='96' />		</div><!-- .mt-author-avatar -->
	
	<div class="mt-author-info">
						<h5 itemprop="name" class="mt-author-name"><a href="https://www.topnewsphil.com/author/admin/" title="Posts by admin" rel="author">admin</a></h5>
		
		
		<div class="mt-author-meta">
					</div><!-- .mt-author-meta -->
	</div><!-- .mt-author-info -->
</div><!-- .mt-author-bio --></article><!-- #post-21375 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.topnewsphil.com/another-zamboanga-city-jail-inmate-with-covid-19-is-10th-case-in-city/" rel="prev">Another Zamboanga City jail inmate with COVID-19 is 10th case in city</a></div><div class="nav-next"><a href="https://www.topnewsphil.com/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema/" rel="next">&#8220;Sorry #BeaLloyd fans, John Lloyd Cruz and Bea Alonzo’s ‘kilig’ Instagram Live session was part of Unconfined Cinema&#8221;</a></div></div>
	</nav>	<section class="mt-single-related-posts">
		<h2 class="mt-related-post-title">Related Posts</h2>

		<div class="mt-related-posts-wrapper">
			
<article id="post-21377" class="has-thumbnail wow fadeInUp post-21377 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/04/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/04/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/04/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/04/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T04:18:06+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema/" rel="bookmark">&#8220;Sorry #BeaLloyd fans, John Lloyd Cruz and Bea Alonzo’s ‘kilig’ Instagram Live session was part of Unconfined Cinema&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-21377 -->
<article id="post-21361" class="has-thumbnail wow fadeInUp post-21361 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/04/pageant-scene-sa-pilipinas-apektado-ng-ecq.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/04/pageant-scene-sa-pilipinas-apektado-ng-ecq.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/04/pageant-scene-sa-pilipinas-apektado-ng-ecq-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/04/pageant-scene-sa-pilipinas-apektado-ng-ecq-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/pageant-scene-sa-pilipinas-apektado-ng-ecq/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T03:18:00+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/pageant-scene-sa-pilipinas-apektado-ng-ecq/" rel="bookmark">&#8220;Pageant scene sa Pilipinas, apektado ng ECQ&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-21361 -->
<article id="post-21359" class="has-thumbnail wow fadeInUp post-21359 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="thumb-cat-wrap">
			<div class="post-thumbnail">
				<img width="660" height="368" src="https://www.topnewsphil.com/wp-content/uploads/2020/04/director-jay-altarejos-raises-funds-for-displaced-movie-workers-during-lockdown.jpg" class="attachment-color-blog-full-width size-color-blog-full-width wp-post-image" alt="" srcset="https://www.topnewsphil.com/wp-content/uploads/2020/04/director-jay-altarejos-raises-funds-for-displaced-movie-workers-during-lockdown.jpg 660w, https://www.topnewsphil.com/wp-content/uploads/2020/04/director-jay-altarejos-raises-funds-for-displaced-movie-workers-during-lockdown-300x167.jpg 300w, https://www.topnewsphil.com/wp-content/uploads/2020/04/director-jay-altarejos-raises-funds-for-displaced-movie-workers-during-lockdown-600x335.jpg 600w" sizes="(max-width: 660px) 100vw, 660px" />			</div><!-- .post-thumbnail -->

					<div class="post-cats-list">
										<span class="category-button cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></span>
							</div><!-- .post-cats-list --></div><!-- .thumb-cat-wrap -->		<div class="entry-cat">
			<span class="posted-on"><a href="https://www.topnewsphil.com/director-jay-altarejos-raises-funds-for-displaced-movie-workers-during-lockdown/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T03:17:53+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>		</div><!-- .entry-meta -->
	
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://www.topnewsphil.com/director-jay-altarejos-raises-funds-for-displaced-movie-workers-during-lockdown/" rel="bookmark">&#8220;Director Jay Altarejos raises funds for displaced movie workers during lockdown&#8221;</a></h2>	</header><!-- .entry-header -->	

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-21359 -->		</div><!-- .mt-related-posts-wrapper -->
	</section><!-- .mt-single-related-posts -->
		</main><!-- #main -->
	</div><!-- #primary -->
<aside id="secondary" class="widget-area">
	<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="color_blog_latest_posts-4" class="widget color_blog_latest_posts">            <div class="mt-latest-posts-wrapper">
                                <div class="mt-posts-content-wrapper">
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema/" title="&#8220;Sorry #BeaLloyd fans, John Lloyd Cruz and Bea Alonzo’s ‘kilig’ Instagram Live session was part of Unconfined Cinema&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/04/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema/">&#8220;Sorry #BeaLloyd fans, John Lloyd Cruz and Bea Alonzo’s ‘kilig’ Instagram Live session was part of Unconfined Cinema&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/sorry-bealloyd-fans-john-lloyd-cruz-and-bea-alonzos-kilig-instagram-live-session-was-part-of-unconfined-cinema/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T04:18:06+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/" title="&#8220;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&#8221;">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/04/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/">&#8220;WATCH: Kim Chiu celebrates 30th birthday with relief operations at nine hospitals, three barangays&#8221;</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/watch-kim-chiu-celebrates-30th-birthday-with-relief-operations-at-nine-hospitals-three-barangays/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T04:17:57+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/another-zamboanga-city-jail-inmate-with-covid-19-is-10th-case-in-city/">Another Zamboanga City jail inmate with COVID-19 is 10th case in city</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/another-zamboanga-city-jail-inmate-with-covid-19-is-10th-case-in-city/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T03:53:05+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/iatf-says-working-seniors-allowed-to-go-out-during-gcq-lopez/" title="IATF says working seniors allowed to go out during GCQ — Lopez">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/04/iatf-says-working-seniors-allowed-to-go-out-during-gcq-lopez-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/iatf-says-working-seniors-allowed-to-go-out-during-gcq-lopez/">IATF says working seniors allowed to go out during GCQ — Lopez</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/iatf-says-working-seniors-allowed-to-go-out-during-gcq-lopez/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T03:45:17+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                                    <div class="mt-single-post-wrap">
                                                                            <a href="https://www.topnewsphil.com/british-virus-death-toll-now-worlds-third-worst/" title="British virus death toll now world’s third-worst">
                                            <figure><div class="mt-post-thumb"><img width="150" height="150" src="https://www.topnewsphil.com/wp-content/uploads/2020/04/british-virus-death-toll-now-worlds-third-worst-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></div></figure>
                                        </a>
                                                                        <div class="mt-post-content">
                                        <h5 class="mt-post-title"><a href="https://www.topnewsphil.com/british-virus-death-toll-now-worlds-third-worst/">British virus death toll now world’s third-worst</a></h5>
                                        <div class="entry-cat">
                                            <span class="posted-on"><a href="https://www.topnewsphil.com/british-virus-death-toll-now-worlds-third-worst/" rel="bookmark"><time class="entry-date published updated" datetime="2020-04-30T03:40:39+00:00">April 30, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.topnewsphil.com/author/admin/">admin</a></span></span>                                        </div>
                                                                            </div>
                                </div><!-- .mt-single-post-wrap -->
                                    </div><!-- .mt-posts-content-wrapper -->
            </div><!-- .mt-latest-posts-wrapper -->
    </section><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pbcremix2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-3836661179847994"
     data-ad-slot="4420498663"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<a href="https://info.flagcounter.com/eZhc"><img src="https://s04.flagcounter.com/count2/eZhc/bg_DEDEDE/txt_050505/border_CCCCCC/columns_3/maxflags_20/viewers_3/labels_0/pageviews_0/flags_0/percent_0/" alt="Flag Counter" border="0"></a>
</center></div></section><section id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.topnewsphil.com/2020/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.topnewsphil.com/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="https://www.topnewsphil.com/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="https://www.topnewsphil.com/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="https://www.topnewsphil.com/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td><td><a href="https://www.topnewsphil.com/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="https://www.topnewsphil.com/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="https://www.topnewsphil.com/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="https://www.topnewsphil.com/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="https://www.topnewsphil.com/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="https://www.topnewsphil.com/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td><td><a href="https://www.topnewsphil.com/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/04/13/" aria-label="Posts published on April 13, 2020">13</a></td><td><a href="https://www.topnewsphil.com/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td><a href="https://www.topnewsphil.com/2020/04/15/" aria-label="Posts published on April 15, 2020">15</a></td><td><a href="https://www.topnewsphil.com/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td><a href="https://www.topnewsphil.com/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td><a href="https://www.topnewsphil.com/2020/04/18/" aria-label="Posts published on April 18, 2020">18</a></td><td><a href="https://www.topnewsphil.com/2020/04/19/" aria-label="Posts published on April 19, 2020">19</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/04/20/" aria-label="Posts published on April 20, 2020">20</a></td><td><a href="https://www.topnewsphil.com/2020/04/21/" aria-label="Posts published on April 21, 2020">21</a></td><td><a href="https://www.topnewsphil.com/2020/04/22/" aria-label="Posts published on April 22, 2020">22</a></td><td><a href="https://www.topnewsphil.com/2020/04/23/" aria-label="Posts published on April 23, 2020">23</a></td><td><a href="https://www.topnewsphil.com/2020/04/24/" aria-label="Posts published on April 24, 2020">24</a></td><td><a href="https://www.topnewsphil.com/2020/04/25/" aria-label="Posts published on April 25, 2020">25</a></td><td><a href="https://www.topnewsphil.com/2020/04/26/" aria-label="Posts published on April 26, 2020">26</a></td>
	</tr>
	<tr>
		<td><a href="https://www.topnewsphil.com/2020/04/27/" aria-label="Posts published on April 27, 2020">27</a></td><td><a href="https://www.topnewsphil.com/2020/04/28/" aria-label="Posts published on April 28, 2020">28</a></td><td><a href="https://www.topnewsphil.com/2020/04/29/" aria-label="Posts published on April 29, 2020">29</a></td><td id="today"><a href="https://www.topnewsphil.com/2020/04/30/" aria-label="Posts published on April 30, 2020">30</a></td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></section><section id="rss-2" class="widget widget_rss"><h4 class="widget-title"><a class="rsswidget" href="https://www.nba.com/jazz/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.topnewsphil.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.nba.com/jazz/">Utah Jazz</a></h4><ul><li><a class='rsswidget' href='https://www.nba.com/jazz/news/ingles-insight-how-georges-niang-has-risen-utah-jazz-depth-chart-despite-leaving-bad-first'>Ingles Insight: How Georges Niang has risen up the Utah Jazz depth chart, despite leaving a bad first impression on head coach Quin Snyder</a> <span class="rss-date">April 29, 2020</span><div class="rssSummary">Georges Niang is always going to be himself— even if it gets him into a little bit of trouble.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/larry-h-miller-group-companies-announces-massive-food-drive-lhm-dealerships-megaplex-theatres'>Larry H. Miller Group of Companies Announces Massive Food Drive at LHM Dealerships, Megaplex Theatres and Sports Facilities</a> <span class="rss-date">April 29, 2020</span><div class="rssSummary">The Larry H.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/joe-ingles-puts-family-first-he-waits-nbas-return-and-considers-plans-his-future'>Joe Ingles puts family first as he waits for the NBA&#039;s return and considers plans for his future</a> <span class="rss-date">April 24, 2020</span><div class="rssSummary">There is an inflatable bounce house in a room of Joe Ingles’ Salt Lake City home.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/ingles-insight-mental-health-during-covid'>Ingles Insight: Mental Health during COVID</a> <span class="rss-date">April 22, 2020</span><div class="rssSummary">How are you staying positive during COVID? The crew looks at that question with Australian author Hugh van Cuylenburg.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/qa-horse-champion-mike-conley-trick-shots-covid-19-and-how-hes-staying-possible-playoff-push'>Q&amp;amp;A: HORSE champion Mike Conley on trick shots, COVID-19, and how he&#039;s staying for a possible playoff push</a> <span class="rss-date">April 17, 2020</span><div class="rssSummary">Mike Conley has one title this year already.</div> <cite></cite></li><li><a class='rsswidget' href='https://www.nba.com/jazz/news/mike-conley-beats-chicagos-zach-lavine-win-espns-horse-competition'>Mike Conley beats Chicago&#039;s Zach LaVine to win ESPN&#039;s HORSE competition</a> <span class="rss-date">April 17, 2020</span><div class="rssSummary">C-H-A-M-P.</div> <cite></cite></li></ul></section></aside><!-- #secondary -->	    </div> <!-- mt-container -->
	</div><!-- #content -->

    <footer itemscope id="colophon" class="site-footer">		<div id="bottom-footer">
            <div class="mt-container">
        		        				<nav id="footer-navigation" class="footer-navigation">
    						<div class="menu-topnews-container"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-8"><a href="https://www.topnewsphil.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9 cb-cat-2"><a href="https://www.topnewsphil.com/category/topnews/">TopNews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12 cb-cat-4"><a href="https://www.topnewsphil.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74 cb-cat-5"><a href="https://www.topnewsphil.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85 cb-cat-7"><a href="https://www.topnewsphil.com/category/planets/">Planets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 cb-cat-8"><a href="https://www.topnewsphil.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8865 cb-cat-9"><a href="https://www.topnewsphil.com/category/prn-asia/">PRN Asia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://www.topnewsphil.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>        				</nav><!-- #footer-navigation -->
        		
        		<div class="site-info">
        			<span class="mt-copyright-text">
        				Color Blog        			</span>
        			<span class="sep"> | </span>
        				Theme: Color Blog by <a  itemprop="url" href="https://mysterythemes.com">Mystery Themes</a>.        		</div><!-- .site-info -->
            </div><!-- .mt-container -->
        </div><!-- #bottom-footer -->
</footer><!-- #colophon --><div id="mt-scrollup" class="animated arrow-hide">Back To Top</div>	
</div><!-- #page -->

<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-combine-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/navigation.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/skip-link-focus-fix.js?ver=1.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var color_blogObject = {"menu_sticky":"on","wow_effect":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-content/themes/color-blog/assets/js/mt-custom-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.topnewsphil.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
